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Overview of Adobe Photoshop CS5 workspace
Starting to work in Adobe Photoshop
The Adobe Photoshop workspace includes the command menus at the top of your screen and a variety of tools and
panels for editing and adding elements to your image. You can also add commands and filters to the menus by
installing third-party software known as plug-in modules.
Photoshop works with bitmapped, digitized images (that is, continuous-tone images that have been converted into a
series of small squares, or picture elements, called pixels). You can also work with vector graphics, which are
drawings made of smooth lines that retain their crispness when scaled. You can create original artwork in Photoshop,
and you can import images into the program from many sources, such as:
•

Photographs from a digital camera

•

Commercial CDs of digital images

•

Scans of photographs, transparencies, negatives, graphics, or other documents

•

Captured video images

•

Artwork created in drawing programs

For information on the kinds of files you can use with Adobe Photoshop CS5, see “About file formats” in Photoshop
Help.
In this guide, you’ll learn your way around the Adobe Photoshop CS5 workspace, how to create custom workspaces,
how to open images, create new Photoshop documents, and use basic pan and zoom tools.

Exploring the Photoshop workspace
You can customize the layout and functionality of the Photoshop workspace by using the workspace switcher.
To open Photoshop and explore the workspace:

1. Start Adobe Photoshop.
If you don’t see the Photoshop icon, choose Start > All
Programs > Adobe Photoshop CS5 (Windows) or look in
either the Applications folder or the Dock (Mac OS).
2. From the workspace switcher menu, confirm the option is
set to Essentials. Choose Reset Essentials to restore the
default workspace (Figure 1).
The Photoshop workspace appears as shown in the
following illustration.

Figure 1 Workspace switcher menu
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3. The default Essentails workspace in Photoshop (Figure 2) displays an Application bar at the top of the screen. In
the Application bar are the Photoshop application icon, the main menu (Windows only), application controls,
View controls, the workspace switcher, and a button to access CS Live. Below the Application bar is the Options
bar, with the Tools panel on the left, panels, and one or more document windows that are opened separately.
The main menu across the bottom of the Application bar organizes commands in individual menus.
The Options bar displays options for the currently selected tool.
The document window displays the file you’re working on.
The Tools panel contains tools for creating and editing images, artwork, page elements, and so on. Related tools
are grouped together.
Panels help you monitor and modify your work. An example is the Layers panel.
Certain panels are displayed by default, but you can add any panel by selecting it from the Window menu. Many
panels have menus with panel-specific options. You can separate, group, stack, and dock panels into your
preferred layout.
Application bar
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Figure 2 Adobe Photoshop CS5 interface
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You can restore the default workspace at any time by
choosing Window > Workspace > Essentials (Default)
(Figure 3) or by choosing Reset Essentials from the
workspace switcher menu (Figure 1).

Figure 3 Selecting the default workspace

Customizing your workspace by using the workspace switcher
You can save the current size and position of panels as a named workspace and restore that workspace even if you
move or close a panel. The names of saved workspaces appear in the Window > Workspace menu.
To customize the workspace:

1. To create a custom workspace, move and manipulate the
interface layout in Photoshop (Figure 4).
2. From the Workspace Swticher menu, select New
Workspace (Figure 5).

Figure 4 Custom interface layout

Figure 5 Creating the New Workspace

© 2010 Adobe Systems Incorporated

Overview of Adobe Photoshop CS5 workspace

3

Project 1 guide

Adobe Photoshop CS5 Extended

The New Workspace dialog box appears (Figure 6).
3. Name your workspace and select the Capture options to
save in the workspace (Keyboard Shortcuts and Menus)
4. Click Save.
Your new workspace appears in the upper-right corner of
the interface in the workspace switcher area. (Figure 7).
5. Open the workspace switcher menu.

Figure 6 New Workspace dialog box

Even if you change to another type of workspace, at any
time you can return to your saved workspace by
reselecting it from the workspace switcher menu.
Photoshop also records any changes you make to your
task-specific or saved layouts, so that if you switch to a
different workspace and then switch back during an
editing session, the panels will be exactly where you left
them.
You can restore the saved workspace at any time by
choosing Reset [your named] Workspace from the
workspace switcher menu (Figure 7).
Figure 7 Reselecting a saved workspace

Opening a file in Photoshop
You can open files using the Open command or the Open Recent command.
To open a file:

1. To open a file, choose File > Open and navigate to the
location of your image.
2. Select your file and click Open.
The file opens in its own window, called the image
window (Figure 8).
3. To close the image file, choose File > Close or click the
close button on the title bar of the window in which the
photograph appears. (Do not close Photoshop.)

Figure 8 File open in the image window

How to open a file by using Adobe Bridge

You can also open a file by using Adobe Bridge, a visual file browser that helps take the guesswork out of finding the
image file you need
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To open a file by using Adobe Bridge:

1. Click the Adobe Bridge button in the Application bar
(Figure 9).
Note: You can also open Adobe Bridge by choosing File
> Browse In Bridge.
Note: If this is the first time opening Bridge, you may see
a dialog box asking if you want to start Bridge at login.
Choose Yes if you wish to have Bridge launch during
system login.

Figure 9 Adobe Bridge button in the Application
bar

2. From the Favorites panel in the upper left section of
Adobe Bridge, browse to the folder where you store your
images .
3. In the Favorites panel, double-click the image folder to
open it.
Thumbnail previews of the folder contents appear in the
Content pane of Adobe Bridge (Figure 10).
4. Select a file in the Content pane and open the file by
double-clicking its thumbnail, or use the Adobe Bridge
main menu and choose File > Open.
The image opens in Photoshop.

Figure 10 Adobe Bridge interface

Creating a new Photoshop document
You can create a new Photoshop document and define a document size, resolution, color mode, and background
contents.
To create a new Photoshop document:

1. Select File > New.
The New Photoshop document dialog box appears, with
options for your file (Figure 11).
2. Type a filename and values for the width and height of
the canvas.
3. Type a value for Resolution.
For an image to be used on the web, 72 pixels/inch is
suitable. For an image to be printed, use a higher
resolution, from 300 to 1200 pixels/inch.
Figure 11 New Photoshop document dialog box
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4. Choose a setting for Color Mode.
Color Mode determines which color method is used to
display and print the image you’re working on.
Photoshop bases its color modes on the color models that
are useful for images used in publishing. Choose from
RGB (Red, Green, Blue), CMYK (Cyan, Magenta,
Yellow, Black), Lab Color (based on CIE L* a* b*), and
Grayscale.
5. Choose a setting for Background Contents.
You can choose to use a white, transparent, or specific
color background behind your image.
In the lower-right corner, notice that the file size
information changes as you adjust the settings for the
new file.

Figure 12 New image window

6. Click OK.
The new file opens in the image window, ready to use
(Figure 12). Be sure to save your file as you work in it.
7. To save a file for the first time, select File > Save As from
the main menu.
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Overview of the Tools panel
Photoshop provides an integrated set of tools with which you can produce sophisticated graphics for print, web, and
mobile viewing (Figure 13). Some tools are arranged in groups, with only one tool shown for each group and the
other tools in the group hidden behind that tool. A small triangle in the lower right corner of a tool icon is your clue to
look for hidden tools. Select a hidden tool by clicking and holding down the small triangle.

Figure 13 Overview of Tools panel
The following section covers the Zoom tool. The process for selecting and using this tool is similar to that for the rest
of the tools in the panel.

© 2010 Adobe Systems Incorporated

Overview of Adobe Photoshop CS5 workspace

7

Project 1 guide

Adobe Photoshop CS5 Extended

How to select and use the Zoom tool from the Tools panel

The Tools panel—the long, narrow panel on the left side of the workspace—contains selection tools, painting and
editing tools, foreground- and background-color selection boxes, and viewing tools.
To use the Zoom tool:

1. Notice the Tools panel appears as a single column. Click
the double-arrow button at the top of the Tools panel to
toggle to a double-column view (Figure 14). Click the
arrow again to return to a single-column panel that uses
your screen space more efficiently.
2. Open an image, examine the status bar at the bottom of
the image window, and notice the percentage listed on the
left end (Figure 15).
This represents the current enlargement view, or zoom
level of the image.
Note: In Windows, the status bar may appear across the
bottom of the workspace.
3. Move the pointer over the Tools panel and hover over the
magnifying-glass icon until a tool tip appears, identifying
the tool by name and providing its keyboard shortcut
(Figure 16).

Figure 14 Tools panel

4. Select the Zoom tool either by clicking the Zoom tool
button in the Tools panel or by pressing Z, the keyboard
shortcut for the Zoom tool.
5. Move the pointer over the image window. Notice that it
now appears as a tiny magnifying glass with a plus sign
in the center of the glass.

Zoom image

Status bar

Figure 15 Zoom level and Status bar in an open
image

Figure 16 Tool tip
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6. Click anywhere in the image window.
The image zooms in according to a preset percentage
level, which replaces the previous value in the status bar.
The location you clicked when you used the Zoom tool
becomes the center of the enlarged view. If you click
again, the zoom advances to the next preset level, up to a
maximum of 3200%.
The Navigator panel displays a red box around the
zoomed area (Figure 17).
7. Hold down the Alt key (Windows) or Option key (Mac
OS) so that the Zoom tool pointer appears with a minus
sign in the center of the magnifying glass (Figure 18),
and then click anywhere in the image. Then release the
Alt or Option key.

Figure 17 Navigator panel showing zoom area

Now the view zooms out to a lower preset magnification.
Note: You can also hold the Alt key (Windows) or
Option key (Mac OS) and use the mouse scroll wheel to
zoom in and out of an image.

Figure 18 Using the Zoom tool with a minus sign
How to scroll around an image with the Hand tool

The Hand tool moves an image within its window. This is useful if you want to see a part of the image that is
currently out of view.
To use the Hand tool:

1. Open an image and zoom in until scroll bars appear on
the image window (Figure 19).
2. Select the Hand tool from the Tools panel (Figure 20).
You can also press Shift+H.

Figure 19 Image window with scroll bars

Figure 20 Hand tool from the Tools panel
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3. Using the Hand tool, drag to scroll around and view
different parts of the image (Figure 21).

Figure 21 Image window with scroll bars

Using the Navigator panel
Panning or zooming an image in the Navigator panel is another quick way to make large changes in the zoom level,
especially when the exact percentage of magnification is unimportant. It’s also a great way to scroll around in an
image, because the thumbnail shows you exactly what part of the image appears in the image window.
To use the Navigator panel:

1. If the Navigator panel is not visible, choose Window >
Navigator.
2. Locate the slider under the image thumbnail in the
Navigator panel and drag it to the right.
The image in the image window enlarges (Figure 22).
3. Now drag the slider to the left and reduce the scale of the
image in the image window.
Note: The red rectangular outline represents the portion
of the image that appears in the image window
(Figure 23). When you zoom in far enough that the
image window shows only part of the image, you can
drag the red outline to pan around other areas of the
thumbnail image. This also is an excellent way to verify
which part of an image you’re working on when you
work at very high zoom levels.

Figure 22 Using the slider to zoom in or out

Figure 23 Red rectangular outline in the Navigator
panel displays magnified area
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Bitmap and vector images
Bitmap images (also called raster images) combine different-colored pixels to make the image. When you create
bitmaps, you (using your graphics program) essentially decide the color for each pixel. Graphics and photographs
saved as GIFs or JPEGs are bitmapped formats. Because bitmaps assign colors pixel by pixel, they are very good at
representing gradations of shade and color. If you import a GIF or JPEG, it will remain bitmapped in Adobe
Photoshop.
Bitmap images are resolution-dependent. This means the size and quality of the image depends on the number of
pixels per inch in the image. Images saved for on-screen display have a resolution of 72 pixels per inch because that's
all most monitors can handle. Images saved for print should have at least 300 pixels per inch.
In contrast to bitmaps, vector images are not created pixel by pixel. Instead, vector graphics make use of
mathematical equations to calculate a line's shape. These equations are stored in the image and determine the image's
dimensions, color, shape, and thickness. The actual shape is rendered (or drawn) on the screen at view time.
Because they use equations and not pixels, vector images are not resolution-dependent. As a result, vector images are
great for illustrations and logos that need to be scaled to different sizes. When you import images from Adobe
Illustrator, these are generally vector images. You also create vector images in Photoshop when you draw shapes on
shape layers.

Scaled bitmap and vector images
Because bitmaps are composed of individual pixels, they tend to scale poorly. That is, when you try to increase their
size, their edges become blurry (Figure 1).

Figure 1 Bitmapped image scaled
Vector images, on the other hand, scale well, because they rely on mathematical equations to determine their
appearance (Figure 2).

Figure 2 Vector image scaled
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How to create a new document
When you create a new document in Adobe Photoshop CS5, you set options such as resolution, color type, and size.
Your choices depend on the type of image you're creating. Although you can change these options later, setting them
right at the beginning is best. Sometimes changing the options later can affect the appearance of your image.
To create a new document:

1. Start Photoshop.
2. Choose File > New.
The New dialog box appears (Figure 1).
3. First, assign the document a name, such as "Logo."
4. Set a width and height for the images in inches.
To set inches as the measurement unit, click the menus to
the right of the Width and Height text boxes and select
inches.
Note: You can select from a number of default document
sizes by using the Preset pop-up menu. Observe that the
names of open documents also appear in the Preset menu.
When you choose one of these, Photoshop fills in the
settings for the document. This lets you quickly create a
number of images with the same settings.

Figure 1 New dialog box

5. Enter a resolution for the image.
If you plan to generate images for print, 300 pixels/inch
is a good standard. (It's best to set the resolution at the
highest you need. If you're planning to create a logo for
use in print and the web, use 300 ppi, which is what print
requires.)
6. Set Color Mode to RGB Color.
You can also work in Grayscale or CMYK.
You should generally select CMYK Color only if you
know you are using an offset print vendor. Even if you
choose RGB at this stage, you can convert the image to
CMYK later before sending the image to the print
vendor.

© 2010 Adobe Systems Incorporated

How to create a new document

1

Project 2 guide

Adobe Photoshop CS5 Extended

7. Set a background color in the Background Contents
menu (you can change this setting later):
•

White fills the background with white, the default
background color.

•

Background Color fills the background with the
current background color.

•

Transparent makes the background transparent (it
appears as a gray checkerboard). This option is
useful when you want to create an image for transfer
into another background. For example, you might
want to create a circular logo with a transparent
background so you could later place the logo on a
colored background

8. Click OK to create the new document.
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How to resize, rotate, and crop images
You will frequently want to resize and crop an image after opening it in Photoshop from a digital camera or scanner.
Cropping means cutting some parts of the image away so only the parts you want remain.

Backing up your original
Before making any changes to an image, you should always save the image with a new filename. You will have the
most flexibility if you save it as a PSD—Photoshop’s native format. You can generate TIFFs (for print) and JPEGs
(for the web) from a single PSD file. For example, PSD files preserve layers, so the layers are available when you
reopen the file.

Resizing images
When working in Photoshop, it is generally best to leave your image at as high a resolution as possible to allow for
greater flexibility when generating images.
About pixel dimensions and resolution

The pixel dimensions (image size or height and width) of a bitmap image is a measure of the number of pixels along
an image’s width and height. Resolution is the fineness of detail in a bitmap image and is measured in pixels per inch
(ppi). The more pixels per inch, the greater the resolution. Generally, an image with a higher resolution produces a
better printed image quality.
•

For images to print well, they generally should have a resolution of 300 ppi.

•

For most web pages, you can safely save images at 72 ppi. Because most monitors do not display resolutions
higher than this, you can reduce file size by reducing resolution.

Note: Monitor technology and Internet connection speeds are continually evolving. However, the 72-ppi standard
continues to be widely used, and for the most part, you can’t go wrong with it.
The combination of pixel dimension and resolution determines the amount of image data. Unless an image is
resampled, the amount of image data remains the same as you change either the pixel dimension or resolution. If you
change the resolution of a file, its width and height change accordingly to maintain the same amount of image data.
And, vice versa.
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In Photoshop, you can see the relationship between image size and resolution in the Image Size dialog box
(Figure 1).
To change resolution of an image:

Changing an image’s resolution affects not only its on-screen
size but also its image quality and its printed characteristics.
1. Open an image in Photoshop.
2. Save the image with a new name.
This step preserves the original image in case you want to
revert to it. You should always make a copy of the
original before making changes.
3. Choose Image > Image Size.
The Image Size dialog box opens (Figure 1).
Notice that the dialog box lists two major categories of
information about the size of the image.
•

•

Pixel Dimensions refers to the actual number of
pixels contained in the image. The number of pixels
represents the amount of data in the image. Unless
you select the Resample Image option, number of
pixels remains the same as you resize and change the
resolution of the image.

Figure 1 Image Size dialog box with resolution at
300 dpi

Document Size refers to how the document appears
when printed. Document size is also a starting point
for how the document will appear in another
document, such as an InDesign file. In later projects,
you will place Photoshop images in InDesign files.

4. Make sure the Resample Image option is not selected.
The Resample option changes the amount of data or
information in the image as you resize. For now, it’s best
to leave this option deselected.
Note: You can use resampling to make enlargements.
However, because resampling can only estimate pixels, it
is best to use a picture with a larger resolution in the first
place.
5. Change the Resolution value.

Figure 2 Image Size dialog box with resolution
changed to 72 ppi

Observe that the other two numbers for width and height
change accordingly. For example, an image set at 300 dpi
measures approximately 33 x 22 cm. The same image
when set to 72 dpi measures approximately 136 x 91 cm
(Figure 2).
6. Click OK to close the Image Size dialog box.
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Reducing an image’s size (pixel dimensions)

Although you will often want to keep pixel information, sometimes you need to reduce the total (pixel) size of an
image. This step removes pixels and reduces file size. You will usually do this when preparing the image for the web
or other electronic medium; for print, you will generally want to simply change the document’s size. (Of course, you
may want to reduce file size for other reasons, such as to preserve hard disk space or to speed up image rendering.)
To reduce an image’s pixel dimensions:

1. Choose Image > Image Size.
The Image Size dialog box opens (Figure 1).
In the previous steps you attended only to the resolution,
or document size of the image. This time you will ignore
that area and focus on the pixel dimensions.
2. Check Resample Image.
Observe that the Pixel Dimensions menus and the
Constrain Proportions option become active.
3. To maintain the image’s current height/width ratio, select
Constrain Proportions.
This option automatically changes the width as you
change the height, and vice versa. For example, if you
start with an image of 2000-pixel width and 1000-pixel
height (a 2:1 width/height ratio) and change the width to
1000 pixels, the height automatically changes to 500
pixels when Constrain Proportions is checked. Generally,
selecting this option is a good idea.

Figure 3 Changing the image width in the Image
Size dialog box

Note: You can ignore Scale Styles for now. This option
comes into play only when you have styles applied to
layers.
4. Choose Bicubic Sharper from the Resample Image menu.
This option is best for reductions.
5. In the Pixel Dimensions Width box, enter the desired
width in pixels (Figure 3) .
You can also choose a percentage by changing the unit
beside the Width box from Pixels to Percent.
6. Click OK to change the image’s pixel dimensions.
Note: After the size reduction, you should apply the
Unsharp Mask filter to the image by choosing Filter >
Sharpen > Unsharp Mask. This will clear up any
blurriness that results from the reduction.
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Rotating images
There may be times when you open an image in Photoshop to find that it is not in its proper orientation. Alternatively,
a photograph that you have taken is just a little bit crooked. There are easy ways to fix both of these situations.
To rotate an image:

The Image Rotation commands let you rotate or flip an entire
image. The commands do not work on individual layers or
parts of layers, paths, or selection borders. If you want to
rotate a selection or layer, use the Transform or Free
Transform commands.
1. Choose Image > Image Rotation (Figure 4), and choose
one of the following commands from the submenu:
•

180° Rotates the image by a half-turn.

•

90° CW Rotates the image clockwise by a quarterturn.

•

90° CCW Rotates the image counterclockwise by a
quarter-turn.

•

Arbitrary Rotates the image by the angle you
specify. If you choose this option, enter an angle
between 0 and 359.99 in the Angle text box. Select
°CW or °CCW to rotate clockwise or
counterclockwise. Then click OK.

Figure 4 The Image Rotation submenu

2. Choose File > Save to save the rotated image.

Cropping Images
You’ll often take pictures that are larger than you need, or you'll want to reframe an image to remove unnecessary
parts. Taking pictures that are larger than you need, at as high a resolution as possible, gives you flexibility in
selecting parts of an image to crop. Cropping is the process of removing portions of an image to create focus or
strengthen the composition.
You can crop an image in one of two ways:
•

You can apply the Crop command after selecting the image with one of the selection tools.

•

You can use the Crop tool. (This guide covers the Crop tool.)

About the Rule of Thirds grid

The Crop tool includes a Rule of Thirds grid that is laid over the image as you select an area to crop (Figure 7). The
Rule of Thirds is a general rule of thumb in the visual arts whereby a grid consisting of two equally spaced horizontal
and vertical lines is laid over an image. Visual interest and a strengthened composition is created when objects are
placed along, or at the intersection of these horizontal and vertical lines.
To crop an image by using the Crop tool:

1. Click the Crop tool in the Tools panel (Figure 5).
The pointer changes to the Crop tool.

Figure 5 Crop tool
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2. You can set the size of the area to be cropped in the
Options bar (Figure 6).
To size the area manually, make sure all fields in the
Options bar are empty.

Figure 6 Crop options

3. Drag over the part of the image you want to keep to
create a marquee selection.
The selection doesn’t have to be precise—you can adjust
it later (Figure 7).
A Rule of Thirds grid appears.
4. If necessary, adjust the cropping selection:
•

To move the selection to another position, place the
pointer inside the bounding box and drag.

•

To scale the selection, drag a handle. To constrain the
proportions, hold down Shift as you drag a corner
handle. The marquee scale handle appears in the
lower-right corner of Figure 7.

•

Figure 7 Crop area selected

To rotate the selection, position the pointer outside
the bounding box (the pointer becomes a curved
arrow), and drag. To move the center point around
which the marquee rotates, drag the circle at the
center of the bounding box. The selection can’t be
rotated in Bitmap mode.

5. Once you are satisfied with the crop area, press Enter
(Windows) or Return (Mac OS).
The image is trimmed to the selected region (Figure 8).

Figure 8 Crop applied
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How to use selection tools
When using Adobe Photoshop CS5, you will frequently need to select only parts of an image. Then you can make
changes only to those parts. You can also cut and paste a selection to a new background. Practice using the selection
tools. They can be tricky, but learning them is well worth the effort. The better you are at using them, the more
flexibility you have with changing parts of images.
This guide covers the basics of using three different types of selection tools:
•

Quick Selection and Magic Wand tools: Select parts of an image that have similar colors.

•

Marquee tools: Select a geometrically shaped area, such as a rectangle or circle.

•

Lasso tools: Define a selection area by hand.

After you make your selection, you can place the selection on a new layer mask. You can use masks to hide portions
of a layer and reveal portions of the layers below. Two types of masks are available: layer and vector. Layer masks are
resolution-dependent bitmap images you can edit with the painting or selection tools in our list. Vector masks are
resolution independent; you can create them with a pen or shape tool. This guide looks at creating a vector mask by
using a shape tool.

About the Quick Selection and Magic Wand tools
You can use two similar yet related selection tools to select parts of an image: the Quick Selection tool and the Magic
Wand tool (Figure 1).
You can use the Quick Selection tool to quickly “paint” a selection using an adjustable round brush tip. As you drag,
the selection expands outward and automatically finds and follows defined edges in the image.
You can use the Magic Wand tool to select an area of consistent color (for example, a sky background) without
having to trace its outline.You specify the color range, or tolerance, for the Magic Wand tool’s selection, based on
similarity to the pixel color you click.

Figure 1 Selection tools
To use the Magic Wand tool:

1. Click the Magic Wand tool in the Tools panel.

New

Intersect with

The pointer changes to a magic wand.
2. Specify one of the selection options in the options bar.
The pointer changes, depending on which option you
select (Figure 2).

Add to

Subtract from

Figure 2 Selection options
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3. In the options bar, specify any of the following options:
Tolerance determines the similarity or difference of the
pixels selected. Enter a value in pixels, ranging from 0 to
255. A low value selects the few colors very similar to
the pixel you click. A higher value selects a broader
range of colors.
Anti-aliased creates a smooth-edged selection.
Contiguous selects only adjacent areas that use the same
colors. Otherwise, all pixels in the entire image that use
the same colors are selected.
In the example illustrated in Figure 2, the Add To button
is selected, the tolerance is set to 32, and the Anti-alias
and Contiguous options are selected.

Figure 3 Using the Magic Wand tool

4. In the image, click the color you want to select
(Figure 3).
Figure 3 illustrates what happens when the background
of the waterscape image is clicked with the settings
shown in Figure 2.
Note: After your initial click the pointer changes to a
magic wand with a plus (+) symbol. This indicates that
more clicks will add to the selected area. Continue
clicking until you have selected the entire area.
5. After you select the entire area, you can make changes to
it, such as creating a Color Balance adjustment layer to
alter the sky background color (choose Window >
Adjustments, and then click the Color Balance button)
(Figure 4).

Figure 4 Color Balance Adjustment layer applied to selection

2

How to use selection tools

© 2010 Adobe Systems Incorporated

Adobe Photoshop CS5 Extended

Project 1 guide

Using the marquee tools
The marquee tools enable you to select rectangles, ellipses, and 1-pixel rows and columns (Figure 5).
•

Rectangular Marquee: Makes a rectangular selection (or a square, when used with the Shift key).

•

Elliptical Marquee: Makes an elliptical selection (or a circle, when used with the Shift key).

•

Single Row or Single Column Marquee: Defines the border as a 1-pixel-wide row or column.

Figure 5 Marquee tools with Rectangular Marquee tool selected
Using the Rectangular Marquee tool

1. Click the Rectangular Marquee tool in the Tools panel.
The pointer changes to a cross.
2. Drag the pointer across the area you wish to select
(Figure 6).
3. When you have completed your selection, release the
mouse.
The area remains selected.
Note: To adjust the location of the selection slightly,
press the arrow keys.
Any changes you make now apply only to the selection.
For example, you can alter the lightness of the selected
area (choose Window > Adjustments, and then click the
Brightness/Contrast button) by adjusting the sliders
(Figure 7).

Figure 6 Rectangular selection

Figure 7 Photo Filter applied to selection
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Smoothing the edges of selections

Often you can improve results by softening the edges of selections, especially if you plan to copy them to a new
background. You can use two options to smooth edges: feathering and anti-aliasing. Both options are available
through the options bar when you choose selection tools (Figure 8).

Figure 8 Elliptical Marquee tool options bar
•

Anti-aliasing smoothes the edges of a selection by softening the color transition between edge pixels and
background pixels. Because only the edge pixels change, no detail is lost. The effect of anti-aliasing is slight,
but it can be effective in many situations. You can apply anti-aliasing to selections made by the Lasso tool,
the Polygonal Lasso tool, the Magnetic Lasso tool, the Elliptical Marquee tool, and the Magic Wand tool.
(Note: You must select anti-aliasing before using the tool. After you make a selection, you cannot add antialiasing.)

•

Feathering blurs a selection’s edges by adding a transition boundary between the selection and its
surrounding pixels. You can set the width of this boundary in the options bar. In many cases, a boundary of
3–5 pixels is sufficient. (This blurring can cause some loss of detail at the edge of the selection.) The effect
of feathering is more dramatic than anti-aliasing, but you may prefer the results when you move objects to a
markedly different background. You can define feathering for the Lasso tool, the Polygonal Lasso tool, the
Magnetic Lasso tool, and the marquee tools as you use each tool, or you can add feathering to an existing
selection. (Note: You will not see the effects of feathering until you move, cut, copy, or fill the selection.)

The Refine Edge option improves the quality of selection edges, letting you view the selection against different
backgrounds for easy editing. Click the Refine Edge button in the options bar to access the advanced options
(Figure 9).

View Mode

Refine Radius and Erase
Refinements tools

Smart Radius
Radius

Smooth
Feather
Contrast
Shift Edge

Decontaminate Colors
Amount
Output To

Figure 9 Refine Edge dialog box
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The options available from the Refine Edge dialog box include:
•

View Mode: From the pop-up menu, choose a mode to change how the selection is displayed. Show Original
displays the image without a selection preview. Show Radius displays the selection border where edge
refinement occurs.

•

Refine Radius and Erase Refinements tools: Let you precisely adjust the border area in which edge
refinement occurs.

•

Smart Radius: Automatically adjusts the radius for hard and soft edges found in the border region.

•

Radius: Determines the size of the selection border in which edge refinement occurs. Increase the radius to
create a more exact selection boundary in areas with soft transitions or fine detail. The ideal radius depends
upon selection size and content, so experiment with different settings.

•

Smooth: Reduces irregular areas (“hills and valleys”) in the selection border to create a smoother outline.

•

Feather: Create a soft-edged transition.

•

Contrast: Sharpen selection edges and remove fuzziness. Typically, however, the Smart Radius option and
refinement tools are more effective.

•

Shift Edge: Shrink or enlarge the selection boundary. Enter a positive value to expand or a negative value to
contract. Most useful for making subtle adjustments to soft-edged selections. Shrinking the selection can
help remove unwanted background colors from selection edges.

•

Decontaminate Colors: Replaces color fringes with the color of the subject.
Note: Because this option changes pixel color, it requires output to a new layer or document, preventing
unexpected changes to the current layer.

•

Amount: Changes the level of decontamination and fringe replacement.

•

Output To: Determines whether the refined selection becomes a selection or mask on the current layer, or
produces a new layer or document.

Using the lasso tools
Photoshop has three lasso tools, so named because you can enclose a selection in a flexible shape—just like a rope.
•

Lasso selection tool: Useful for drawing freeform segments of a selection border. The most difficult
selection tool to use but the most precise.

•

Polygonal Lasso tool: Slightly easier to use, enabling you to select areas by using straight lines and selection
points.

•

Magnetic Lasso tool: Automatically snaps to the borders of defined areas in the image. Best used with
objects that contrast sharply with their background.

This guide explains how to use the Polygonal Lasso tool. Using the Lasso tool is similar, but the selection is entirely
freehand. Experiment with all three lassos after you are comfortable with the Polygonal Lasso.
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To use the Polygonal Lasso tool to create a cutout image on a new background:

1. Click and hold the Lasso in the Tools panel, and select
the Polygonal Lasso tool from the menu (Figure 10).
The pointer changes to a polygon.
Note: Once you select the Polygonal Lasso, it appears by
default in the menu until you select a different lasso tool.

Figure 10 Lasso tools in the Tools panel

2. In the options bar, make sure Add To Selection is selected
and set Feather to 3 px (Figure 11).
When you increase Feather slightly, you ensure that the
edges of the selection will be soft and the object will
blend well into a new background.

Add To Selection

Set Feather

Figure 11 Polygonal Lasso options

3. Click the border of the object you wish to select.
It may help to increase the object’s magnification.
4. Next, move the pointer a short distance away along the
object’s border and click again.
As you do so, you form a connected segment with
endpoints.
5. Continue creating small segments until you enclose the
entire object.
When you move the pointer over your original starting
point, a closed circle appears next to the Polygon lasso
pointer (Figure 12).
6. Click to close the selection.
7. Click the Refine Edge button in the options bar.
The Refine Edge dialog box opens (Figure 9).
8. Select a View Mode option (Figure 13) so that the edges
of the selection are easy to isolate against the
background.

Closed circle

Figure 12 Click to create selection segments until
the loop is closed

For example, a dark background will be more useful for
defining the edges of the lighthouse illustrated in the
example.

View Mode
pop up menu

Note: For information about each mode, hover the
pointer over it until a tool tip appears. Press F to cycle
through the View Mode options, or press X to
temporarily disable all views.

Figure 13 View Mode options
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9. In the Edge Detection area, select the Smart Radius
option.
10. Adjust the Radius slider to change the size of the
refinement area and soften the edges of the border
region..
Observe the results of the edge refinement (Figure 14).
Occasionally you may have to fine-tune an edge selection
beyond using the Smart Radius. To do this, use the Refine
Radius tool.

Figure 14 Edge radius adjustment, before and after

11. Click the Refine Radius and Erase Refinements tools
button and select the Refine Radius tool (Figure 15).
The pointer changes to a circle brush with cross hair.

Figure 15 Refine Radius and Erase Refinements
Tools

12. Drag along the edge to refine the edge selection
(Figure 16).
Observe the results of the edge refinement (Figure 17).
Note: To change the brush size, press the bracket keys, or
use the Size slider in the Control panel .
13. In the Output area, select the Decontaminate Colors
option and set the Output To option to New Layer With
Layer Mask.
14. Click OK.
The selection is placed on its own masked layer
(Figure 18).

Figure 16 Refine Radius tool

15. Click on the square beside the original layer (the
background layer) to activate the eyeball icon and make
the layer visible.
16. If the image layer is the background layer, double-click
the image layer in the Layers panel to convert it from a
background layer into a regular layer.
17. Click OK in the New Layer dialog box.
18. Click the Background layer itself to select it.
19. Choose Select > All.
20. Press Delete to remove the original background.

Figure 17 Refine Radius Tool results

21. With the background layer still selected, click the Paint
Bucket tool.
22. Click the Set Foreground button in the Tools panel and
choose a color to lay down behind the selection.

Figure 18 New layer with layer mask
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23. Click in the background layer to add a new background
color (Figure 19).
Observe that the object’s layers blend into the
background. This is because of the refined radius you
added to the selection.

Figure 19 Object with a new background

About vector mask layers
In the previous section, you used a polygonal lasso to select an area of an image so you could paste it into a new layer.
You can also use a vector mask to create a cutout image. A vector mask creates a sharp-edged shape on a layer and is
useful any time you want to add a design element with clean, defined edges. After you create a layer with a vector
mask, you can apply one or more layer styles to it.
Vector masks are resolution independent and are created with a pen or shape tool. Vector masks are nondestructive,
which means you can re-edit the masks later without losing the pixels they hide. In the Layers panel, a vector mask
appears as an additional thumbnail to the right of the layer thumbnail. The vector mask thumbnail represents a path
that clips out the contents of the layer.
The Masks panel (Figure 20) provides additional controls to adjust a mask. You can change the opacity of mask to let
more or less of the masked content show through, invert the mask, or refine the mask borders, as with a selection
area.
Panel menu
Vector mask button
Pixel mask button
Mask density

Feather mask

Apply mask

Disable/Enable mask

Delete mask

Figure 20 Masks panel
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To create a vector mask layer:

1. Open the image file to which you want to add a vector
mask layer.
2. Click the Layers tab to bring the Layers panel to the front
or, if the panel isn’t visible, choose Window > Layers.
3. If the image layer is the background layer, double-click
the image layer in the Layers panel to convert it from a
background layer into a regular layer (Figure 21). If the
image is already a regular layer, skip ahead to step 5.
Note: Because background layers are locked, you can’t
move them in the Layers panel. You need to convert
background layers to regular layers to unlock them.

Figure 21 Layers panel

The New Layer dialog box appears (Figure 22).
4. In the New Layer dialog box, you can rename the layer.
Click OK to close the dialog box and convert the image
layer from a background to a regular layer.
5. Choose Window > Masks.
The Masks panel opens (Figure 20).

Figure 22 New Layer dialog box

6. To create a mask that hides the entire layer, Alt-click
(Windows) or Option-click (Mac OS) the Vector Mask
button in the Masks panel.
The entire layer disappears.
7. Select one of the shape tools, such as the Ellipse tool
(Figure 23).
The pointer appears as a cross hair.
8. Shift-drag the shape tool to draw one or more shapes over
the image.

Figure 23 Shape tools in the Tools panel

The vector mask creates sharp-edged shapes on a layer
that reveals the parts of the image within the shapes
(Figure 24).

Figure 24 Parts of the image revealed within two
shapes
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9. Drag the Density slider in the Masks panel to adjust the
mask opacity.
At 100% density, the mask is completely opaque and
blocks out any underlying area of the layer. As you lower
the density, more of the area under the mask becomes
visible. In the example (Figure 25), the mask density is
set to 30% so that the area under the mask is partially
visible.
10. To create a background layer with a solid fill color, click
the Layers panel menu (Figure 26) and choose New
Layer.
The New Layer dialog box appears.
11. Click OK to close the New Layer dialog box and create a
new layer.

Figure 25 Adjusting the mask density

12. In the Layers panel, drag the new layer below the vector
mask layer and confirm that the new layer is selected.

Panel menu

13. Choose Edit > Fill.
The Fill dialog box appears (Figure 27).
14. In the Fill dialog box, choose one of the following
options for Use, or select a custom pattern:
Foreground Color, Background Color, Black, 50% Gray,
or White: Fills the selection with the specified color.

Figure 26 Layers panel

Color: Fills with a color you select from the Color Picker.
Pattern: Fills the selection with a pattern. Click the
inverted arrow next to the pattern sample, and select a
pattern from the pop-up palette. You can load additional
patterns by using the pop-up panel menu. Select the name
of a library of patterns, or choose Load Patterns and
navigate to the folder containing the patterns you want to
use.
History: Restores the selected area to a state or snapshot
of the image set as the source in the History panel.
Note: If you fill a CMYK image by using the Black
option, Photoshop fills all the channels with 100% black.
This may result in more ink than is allowable by the
printer. For best results when filling a CMYK image, use
the Foreground option with the foreground color set to an
appropriate black.

Figure 27 Fill dialog box

15. Specify the blending mode and opacity for the paint.
16. Choose the Preserve Transparency option.
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17. Click OK to apply the fill.
18. (Optional) To crop the image, select the Crop tool from
the Tools panel (Figure 28).
19. Drag over the part of the image you want to keep to
create a marquee. The marquee doesn’t have to be
precise—you can adjust the cropping marquee as needed.
20. To complete the crop (Figure 29), press Enter (Windows)
or Return (Mac OS).

Crop tool

Figure 28 Tools panel

21. Click the Apply Mask button in the Mask panel.

Figure 29 Completed image crop
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How to use layers in Photoshop
Photoshop layers are like sheets of stacked paper. You can see through transparent areas of a layer to the layers below.
You move a layer to position its content, like sliding a sheet of paper in a stack. You can also change the opacity of a
layer to make content partially transparent. You use layers to perform such tasks as compositing multiple images,
adding text to an image, and adding vector graphic shapes. You can apply a layer style to add a special effect such as
a drop shadow or a glow.
A new image has a single layer. The number of additional layers, layer effects, and layer sets you can add to an image
is limited only by your computer’s memory and your imagination.You work with layers in the Layers panel.

Layers panel overview
The Layers panel lists all layers, layer groups, and layer effects in an image (Figure 1). You can use the Layers panel
to show and hide layers, create new layers, and work with groups of layers. You can access additional commands and
options in the Layers panel menu.
Layers panel
menu
Layer group
Double-click
the layer name
or group name,
and enter a
new name

Expand/
Collapse layer
effects
Layer effect
Layer
thumbnail
Eye icon

Delete layer
New layer group

New layer

Figure 1 Photoshop Layers panel
Show/hide, move, nest, and lock/unlock layers, groups, or layer effects

You can manage and organize layers easily in the Layers panel. Do one of the following to manipulate layers:
•

Click the eye icon next to a layer, group, or layer effect to hide its content in the document window. Click in
the column again to redisplay the content. You can also drag through the eye column to change the visibility
of multiple items in the Layers panel.

•

Drag a layer or group up or down in the Layers panel. Release the mouse button when the highlighted line
appears where you want to place the layer or group.
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•

Click the New Layer Group button to create a folder group. Nested layer groups help you organize and
manage layers. You can use groups to arrange your layers in a logical order and to reduce clutter in the
Layers panel. You can nest groups within other groups. You can also use groups to apply attributes and
masks to multiple layers simultaneously.

•

You can lock layers fully or partially to protect their contents. For instance, you may want to lock a layer
fully when you finish with it. You may want to lock a layer partially if it has the correct transparency and
styles but you are still deciding on positioning. When a layer is locked, a lock icon appears to the right of the
layer name. The lock icon is solid when the layer is fully locked and hollow when the layer is partially
locked. (Note: Locked layers can be shown or hidden, but cannot be moved around in the Layers panel.)

•

Add, delete, or duplicate layers by choosing the appropriate item in the Layers panel menu.

To create a composite image:

1. Open an image you wish to use as a backdrop for a
composite image.
2. Double-click Background in the Layers panel, or choose
Layer > New > Layer From Background.
3. In the New Layer dialog box (Figure 2), name the layer,
and click OK .
The background layer is converted to a regular layer.

Figure 2 New Layer dialog box

4. Click the Layers panel menu (Figure 1), choose New
Layer, and click OK (it is not necessary to name this new
layer).
5. Ensure that the new layer is selected in the Layers panel.
6. Choose Layer > New > Background From Layer.
Note: The new Background layer assumes the
background color assigned in the toolbar. You can modify
this as needed.

Figure 3 Opacity slider

7. Select the backdrop image layer (in this example, the
layer with the seashore landscape).
Note: Clicking the eye icon beside the image thumbnail
shows and hides the selected layer.

Move tool

8. In the Layers panel, enter a value in the Opacity text box
or drag the Opacity pop-up slider (Figure 3).
Note: Hover over the Opacity text to activate the pop-up
slider.

Figure 4 Select the Move tool

9. Open an image you wish to use as the second layer of the
composite image.
10. Select the Move tool (Figure 4) or hold down Ctrl
(Windows) or Command (Mac OS) to activate the Move
tool.
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11. Hold down Alt (Windows) or Option (Mac OS), and drag
the selection you want to copy and move.
When copying between images, drag the selection from
the active image window into the destination image
window. If you have nothing selected, you will copy the
entire active layer. As you drag the selection over another
image window, a border highlights the window where
you can drop the selection (Figure 5).
12. Double-click the layer name in the Layers panel, and
enter a new name.
13. (Optional) Apply a variety of effects—such as drop
shadows and strokes—to change the appearance of the
layer’s contents (Figure 6).

Figure 5 Drag an image to create a new layer

Figure 6 Drop shadow and stroke applied to layer
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How to add text to images
In Adobe Photoshop CS5 Extended, you add text directly to an image. As with shapes, you add text in its own layer,
which is named after the first few words of your text. Once you add text, you can modify it by using the Character
and Paragraph panels, by transforming the text box, and by applying layer styles to the text's layer.
Set the text color
Tool Preset picker

Set the font family

Set the font size

Create warped
text

Set the text alignment
Change text
orientation

Set the font style
Toggle the Character
and Paragraph panels

Set the anti-aliasing option

Figure 1 Text options bar

Adding text to an image
1. Start Photoshop and open an image.
2. Select the Type tool (Figure 2).

Selection tool

3. In the Text options bar, set a font family, font style, size,
alignment, and color for the text (Figure 1).
Note: When you're working with a font on-screen, you
may observe that it seems smaller or larger than its point
size. This is because the on-screen appearance of fonts
depends on the document size and magnification. To see
the font sized as it will appear when printed, choose View
> Print Size.

Type tool

Figure 2 Tools panel

4. Select an anti-aliasing option from the Anti-aliasing popup menu.
5. Drag on the image to draw a text box (Figure 3). When
you are satisfied with the size of the box, release the
mouse.
6. Click in the text box you've created and type to add text
(Figure 4).

Figure 3 Drawing a text box

Figure 4 Adding text to a text box
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Modifying text by using the Character and Paragraph panels
You can change textual characteristics through the Character and Paragraph panels. These options are similar to those
found in many word-processing and layout applications.
Modifying text by using the Character panel

To set an option in the Character panel, you first open the panel and select the text you want to change. For each
option in the panel, choose a value from the pop-up menu (Figure 5) or type a value. When you type a value directly,
press Enter (Windows) or Return (Mac OS) to apply it.
Panel menu

Leading

Font size
Kerning

Tracking
Horizontal scale

Vertical scale

Font color

All caps

Small caps

Anti-aliasing

Figure 5 Character panel
The options in the Character panel include the following:
•

Font size: Depends on document size. You set this in points.

•

Leading: Space between lines. You set leading in points.

•

Tracking: Space between characters. You set tracking in points. You can also fine-tune the space between
any two characters by selecting them and adjusting kerning. Usually you only need to adjust kerning for
large font sizes—at least 16 points.

•

Horizontal scale: Height of the letters. You set this as a percentage.

•

Vertical scale: Width of the letters. You set this as a percentage.

Anti-aliasing

Anti-aliasing produces smooth-edged type by partially filling the edge pixels so the edges of the type blend into the
background. For print jobs, you will generally want to apply anti-aliasing to your text, especially for larger text. For
smaller text or for web images, you may want to leave anti-aliasing turned off.
•

None: Applies no anti-aliasing.

•

Sharp: Type appears at its sharpest. (This option is set by default.)

•

Crisp: Type appears somewhat sharp.

•

Strong: Type appears heavier.

•

Smooth: Type appears smoother.

Note: When you use anti-aliasing, type may be rendered inconsistently at small sizes and low resolutions (such as the
resolution used for web graphics). To reduce this inconsistency, deselect the Fractional Widths option in the Character
panel menu.
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To modify text by using the Character panel:

1. Choose Window > Character.
The Character panel appears (Figure 5).
2. Apply changes to the text
In the example (Figure 6), the following changes have
been applied:
Figure 6 Text formatted in Character panel
•

Font style set to Bold

•

Font size set to 43 pt.

•

Small Caps is selected

•

Anti-aliasing set to Crisp

Modifying text by using the Paragraph panel

You can make further changes to the text in the Paragraph panel. Most importantly, you can change the text's
alignment—whether the text lines up with the right, left, or center of the text box. You can also justify the text.
Justification means spacing the text so it meets both margins.
To modify text by using the Paragraph panel:

1. Choose Window > Paragraph.
The Paragraph panel appears (Figure 7).
2. Apply changes to the text.
In the example (Figure 8), the text has been centeraligned inside the text box.

Figure 7 Paragraph panel

Figure 8 Text formatted in Paragraph panel
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Transforming a text box
As with most objects in Photoshop, you can transform text boxes. After you apply transformations, the text remains
editable.
To transform a text box:

1. Choose Windows > Layers and confirm the text layer is
selected (Figure 9).
2. Choose Edit > Free Transform.
3. Drag a transform control to change the shape of the text
box.
4. Move the pointer over a corner of the text box until the
pointer changes into a rotation tool (Figure 10).
5. Drag the rotation tool to rotate the text box.
6. Choose the Type tool in the Tools panel.
A message appears asking if you want to apply the
transformation.

Figure 9 Layers panel

7. Select Yes (Windows) or Apply (Mac OS).
8. Click in the text box.
Observe that the text remains editable even while rotated.
If you resize the text box vertically, the font size changes
accordingly.

Rotation pointer

Figure 10 Text rotated

Warping text
You can also curve, or warp, text by using the Create Warped Text option.
To warp text:

1. Select the Type tool.
2. Select the text you wish to warp.
3. Click the Create Warped Text icon in the Text options
bar.
The Warp Text dialog box appears (Figure 11).
4. Select a style, such as Wave.
5. Choose Horizontal or Vertical to determine a direction for
the warp.
6. Select a degree of bend for the warp.
Figure 11 Warp Text dialog box
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7. Change the Horizontal Distortion and Vertical Distortion.
These settings let you create asymmetrical warps in either
a horizontal or vertical direction. You can experiment
with these settings later, but for now, keep the warp
straightforward.
8. Click OK to apply the warp (Figure 12).

Figure 12 Text with Wave warp applied

Modifying text by using layer styles
Because text is added to its own layer, you can also change the appearance of text by using layer styles. You can add
a drop shadow to the text, make the text appear embossed or beveled, or outline each letter with a stroke.
To modify text by using layer styles:

1. If the Layers panel is not already visible, choose
Window > Layers.
2. Double-click the text layer to open the Layer Style dialog
box (Figure 13).
Layer styles appear in a column on the left. To apply a
style, check its box. You can also modify a style by
clicking its name.
3. Apply one or more layer styles to the text.
Outer Glow, Bevel, Contour, and Stroke have been
applied to the text in the example (Figure 14).
Check a box to
apply style

Click a style's name to
modify options for it

Figure 13 Layer Style dialog box

Figure 14 Layer effects applied to text
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How to use drawing tools
In addition to its photo-editing features, Adobe Photoshop CS5 has a full suite of drawing tools. This guide teaches
you how to draw shapes in Photoshop. If you've used other drawing tools, such as Adobe Illustrator CS5, you will see
that Photoshop's approach to drawing is slightly different. Everything in Photoshop is based on the idea of film
exposure, of letting light show through rather than placing things onto a canvas.
Photoshop uses both bitmapped and vector images. Bitmapped images are made up of individual pixels and do not
scale well; vector images are constructed from mathematical formulas and scale very well.

Types of shapes
This guide addresses adding shapes as shape layers, which gives you the most flexibility in determining how your
shapes appear. However, adding shapes as separate layers adds to your image's file size and may eventually affect
Photoshop's speed. Shape layers are added as vector masks—that is, they are vector shapes through which only part
of the background shows.
If you're creating very simple shapes that do not need to be scaled, you can create bitmaps by using the Fill Pixels
option. This option creates shapes that are rasterized or created from individual pixels. Because Fill Pixels shapes
don't require additional layers, they can improve performance.
You set shape options in the Shape options bar (Figure 1).
Style for shape layer background

Fill Pixels
Shape Layera

Paths

Shape tools

Pen tools

Options for shape (polygon)

Shape tool
options menu

Create new
shape layer

Color picker for shape

Shape area options

Figure 1 Shape options bar

Drawing shape layers
Shape layers are essentially vector masks that hide a background. They consist of two parts: a mask and a background
color.
Shape layers offer the most flexibility in determining a shape's appearance, position, and visibility. Because the shape
masks are vector shapes, you can transform these shapes without loss of clarity.
To draw a shape in a shape layer:

1. Start Photoshop and create a new file or open an image.
2. Click one of the shape tools in the Tools panel, such as
the Polygon tool.
By default, the Tools panel shows the Rectangle tool. To
access other shapes, click the Rectangle tool and hold
down the mouse button (Figure 2).
Figure 2 Tools panel
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3. In the options bar, make sure Shape Layers and Create
New Shape Layer are selected (Figure 1).
4. Hold down Shift+Alt while you Right-click (Windows)
or hold down Control+Option+Command while you
click and hold (Mac OS).
The heads-up-display (HUD) color picker appears
(Figure 3). You can release the keys after the HUD
appears.
5. Then drag to select a color hue and shade, and release the
mouse button.
Note: Temporarily press the spacebar to maintain the
selected shade while you select another hue, or vice
versa.

Figure 3 HUD color picker

Note: To quickly select a color from the canvas to apply
to a shape, Alt-click (Windows) or Option-click (Mac
OS) and drag the eyedropper.
6. From the Shape Tool Options pop-up menu (Figure 1),
select options for the shape you chose.
In the example (Figure 3), the polygon is set to Star,
leaving the Indent Sides By setting at its default of 50%.
7. Draw the shape by dragging the pointer across the canvas
(Figure 4).

Figure 4 Shape appearance as you draw it

When the mouse is released, the shape fills with the
selected color (Figure 5).
8. If the Layers panel is not already visible, choose Window
> Layers.
Observe that the shape is on a separate layer with the
default name of Shape 1 (Figure 6). The link icon
between the shape and fill indicates the two are linked.

Figure 5 Shape filled with color

Fill thumbnail

Mask thumbnail

Figure 6 Shape layer in Layers panel
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Adjusting a shape's path
A path is the edge of a vector shape. By changing the path, you change the appearance of the vector mask and thus
the appearance of the shape. One way to change the shape's path is by moving one of its anchor points. Anchor points
appear at the shape's corners.
To adjust a shape's path:

1. Click the Path Selection tool, hold down the mouse
button, and select the Direct Selection tool (Figure 7).
2. Click the edge of the shape to select its path.
Anchor points—small hollow squares—appear at the
corners of the shape .
3. Move the pointer over an anchor point.

Figure 7 Tools panel

4. Click to select the anchor point.
Observe that the anchor point changes from a hollow
square to a solid square when you select it (Figure 8).
5. Drag to change the shape.
In example (Figure 9), a corner of the star has been
moved down by dragging its anchor point.
Selected anchor
point

Figure 8 Moving a point with the Direct Selection
tool

Figure 9 Path change completed
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Adding to and subtracting from shape areas
You can add to or subtract from a shape layer to show more or less of the background. You set add and subtract
options in the Shape options bar (Figure 10).

Create new
shape layer

Add to
shape area

Subtract
from shape
area

Intersect shape Exclude overlapping
shape areas
areas

Figure 10 Shape area options in the options bar
•

Create New Shape Layer Create a new shape layer.

•

Add To Shape Area Add to the existing shape.

•

Subtract From Shape Area Subtract from the existing shape. You will only observe the effect of subtracting
if you draw over an existing shape.

•

Intersect Shape Areas Show only those areas where the last two shapes drawn intersect.

•

Exclude Intersecting Shape Areas Show all parts of a shape except where the last two drawn shapes
intersect.

To add to a shape layer:

1. Click the shape thumbnail in the Layers panel to select
the shape.
2. Select a shape tool, such as the Ellipse tool.
3. Click the Add To Shape Area icon in the Shape options
bar.
4. Draw a shape that adds to the image (Figure 11).
Observe that the new shape appears in the shape layer
(Figure 12).
Figure 11 Adding to a shape layer

Figure 12 Layer panel
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To subtract from a shape layer:

1. Click the mask thumbnail in the Layers panel to select
the shape.
2. Select a shape tool, such as the Ellipse tool.
3. Click the Subtract From Shape Area icon in the Shape
options bar.
4. Draw a shape that overlaps the image (Figure 13).
5. Observe that the shape has been modified in the shape
layer.
Figure 13 Subtracting from a shape layer

Controlling shape appearance with layer styles
Because shapes are on a layer, you can change their appearance by using layer styles. You can add a drop shadow to
the shape, make the shape appear embossed or beveled, or outline the shape with a stroke.
To modify a shape by using layer styles:

1. If it is not already visible, choose Window > Layers to
open the Layers panel.
2. Double-click the shape's layer to open the Layer Style
dialog box (Figure 14).
3. One of the simplest things you can do is apply a stroke or
outline to the shape. Select the Stroke option to apply a
stroke. Make sure the Preview option is selected so you
can observe the effects of applying the stroke.
4. Now, set options for the stroke by clicking the word
itself. You can set the size, position, blend mode, opacity,
fill type, and color of the stroke.
5. Click OK to apply the stroke (Figure 15).
Check this box to
apply Stroke

Click here to set
options for Stroke

Figure 14 Layer Style dialog box

Figure 15 Stroke applied
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6. Apply one or more additional layer styles to the shape.
The example (Figure 16) shows the shape with the Bevel
style, to give the shape a slightly raised appearance, and
the Drop Shadow style, to make the shape appear slightly
above the page.
Note: You can apply layer styles to rasterized shapes as
well. However, the advantage of creating shapes on shape
layers is that you can resize them without loss of
resolution.

Figure 16 Bevel and Drop Shadow applied
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How to use painting tools
Previous guides describe how to use Adobe Photoshop CS5 Extended to modify an existing image. In this guide, you
create new content by using Photoshop's painting tools.
The Brush tool and the Pencil tool work like traditional drawing tools by applying color with brush strokes.The
Gradient tool, Fill command, and Paint Bucket tool apply color to large areas. Tools such as the Eraser tool, Blur tool,
and Smudge tool modify the existing colors in the image.
Photoshop gives you a remarkably wide set of options for brush tools. You can select from a number of brush tips and
then modify these further by using the Brushes panel. You can even create your own brush settings and save these for
later use.
This guide is a basic introduction to painting. After learning the basics, you should experiment with the other painting
tools to find the settings that work for you.
This guide covers four tools:
•

Brush tool Paint the current foreground color on an image and create soft strokes of color.

•

Pencil tool Paint the current foreground color on an image and create hard-edged lines.

•

Mixer Brush tool Simulate realistic painting techniques such as mixing colors on the canvas, combining
colors on a brush, and varying paint wetness across a stroke

•

Pattern Stamp tool Paint with the pattern selected in the Pattern picker.

Setting brush options
With each brush, you set one or more of the following options in the options bar (Figure 1). A preset brush is a saved
brush tip with defined characteristics, such as size, shape, and hardness.
Tool Preset picker

Toggle Brush panel

Mode

Airbrush mode

Opacity

Brush Preset picker

Flow

Figure 1 Brush options bar
•

Tool Preset picker Save settings for the current tool, such as Airbrush Soft Round 50% Flow. As you change
settings for the Brush tools, you can save your settings for later use.

•

Brush Preset picker Select from a series of preset brushes. There is a wide range of these preset brushes, and
you can also create your own.

•

Mode Describe how painted colors will blend with the underlying image. See the Photoshop Help topic "List
of blending modes" for more detail.

•

Opacity Set the transparency for painted lines, from 0% (invisible) to 100% (opaque). As you paint over an
area, the color's transparency remains the same until you release the mouse button, no matter how many
times you move the pointer over the area. When you release the mouse button and then paint over the same
area, you apply additional color at the same opacity.

Brush only options

•

Flow Set the rate at which color is applied as you paint. For example, if you set the opacity to 100% and the
flow to 33%, the color moves 33% toward 100% opacity each time you move over an area.
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Airbrush mode Simulate painting with an airbrush. Paint builds up as you hold down the mouse button.
Brush hardness, opacity, and flow options control how fast and how much paint is applied. Click the button
to toggle this option on or off.

Pencil only option

•

Auto erase Paint the background color over areas that contain the foreground color.

Mixer Brush only options

•

Current Brush Load swatch From the pop-up panel, click Load Brush to fill the brush with the reservoir
color, or Clean Brush to remove paint from the brush. To automatically perform these tasks after each stroke,
click the Load or Clean buttons.

•

Preset pop-up menu Apply popular combinations of Wet, Load, and Mix settings.

•

Wet Control how much paint the brush picks up from the canvas. Higher settings produce longer paint
streaks.

•

Load Specify the amount of paint loaded in the reservoir. At low load rates, paint strokes dry out more
quickly.

•

Mix Control the ratio of canvas paint to reservoir paint. At 100%, all paint is picked up from the canvas; at
0%, all paint comes from the reservoir. (The Wet setting, however, continues to determine how paints mix on
the canvas.)

•

Sample All Layers Pick up canvas color from all visible layers.

Note: The options bar presents only a subset of brush options. Many other options-brush tips, settings, and so on-are
available through the Brushes panel. See Photoshop Help for more information on these options.

Painting with the Brush tool
Use the Brush tool to create soft strokes of color.
To paint with the Brush:

1. Open a new document in Photoshop.
2. From the painting tools, select the Brush tool (Figure 2).
3. Choose a color for the brush by using one of the
following methods:
•

To open the Adobe Color Picker, click the
Foreground Color selection box in the Tools panel.
Select a color and click OK.

•

To open the heads-up-display (HUD) color picker in
Windows, hold down Shift+Alt while you Rightclick. Then drag to select a color hue and shade, and
release (Figure 3).

•

To open the heads-up-display (HUD) color picker in
Mac OS, hold down Control+Option+Command
while you click and hold. Then drag to select a color
hue and shade, and release.

Figure 2 Painting tools

Figure 3 HUD color picker
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4. Choose a relatively large brush, such as 50 px, from the
Brush Preset picker.
Note: You can also set the diameter and hardness
manually in the Brush Preset picker. Hardness determines
the softness of the line's edges.
5. In the options bar, leave Mode set to Normal.
6. Set Opacity to 100%.
Overlap area is at 40% opacity

7. Set Flow to 20%.
When you set Flow to 20%, the darkness of the line
moves 20% closer to full opacity each time you overlap
lines.

Figure 4 Drawing with Brush, Opacity 100%,
Flow 20%

8. Draw freehand by dragging in the image. Without lifting
the pointer, drag back over the line you just painted
(Figure 4).
Where the lines overlap, the paint becomes darker
because you set Flow to 20%. In that area, the tracedover line has an opacity of 40%
Note: As you did with the Pencil, you can draw a straight
line with the Brush by holding down the Shift key.
9. To draw a new line, release the mouse button and click on
the image again.

Painting with the Pencil tool
Use the Pencil Tool to create hard-edged lines.
To paint with the Pencil:

1. Create a new Photoshop document.
2. From the painting tools, select the Pencil tool (Figure 2).
3. Choose a color for the Pencil tool by using one of the
following methods:
•

To open the Adobe Color Picker, click the
Foreground Color selection box in the Tools panel.
Select a color and click OK.

•

To open the heads-up-display (HUD) color picker in
Windows, hold down Shift+Alt while you Rightclick. Then drag to select a color hue and shade, and
release (Figure 3).

•

To open the heads-up-display (HUD) color picker in
Mac OS, hold down Control+Option+Command
while you click and hold. Then drag to select a color
hue and shade, and release.
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4. From the Brush Preset picker, manually adjust the
Diameter (brush size) to create a small-sized brush,
perhaps 20 px (Figure 5).
Note: You can also select a preset size and shape in the
Brush Preset picker. Hardness determines the softness of
the line's edges.
5. In the options bar, leave Mode set to Normal.
6. Make sure Opacity is set to 100%.
7. Draw by using one of the following methods:
•

To draw freehand, drag in the image (Figure 6).

•

To draw a straight line, click a starting point in the
image. Shift-click an ending point for the line
(Figure 7).

Figure 5 Brush options in the Brush Preset picker

8. Change Opacity to 50% in the options bar and draw
another line that overlaps the first line (Figure 8).
Observe that the line is half as dark as the first line and
that the first line shows through wherever you overlapped
it.

Figure 6 Draw freehand with the Pencil tool

Figure 7 Draw a straight line with the Pencil tool

Figure 8 Overlap lines with opacity set to 50%

Painting with the Mixer Brush tool
Use the Mixer Brush to create realistic painting techniques such as mixing colors on the canvas, combining colors on
a brush, and varying paint wetness across a stroke.
The Mixer Brush has two paint wells, a reservoir and a pickup. The reservoir stores the final color deposited onto the
canvas and has more paint capacity. The pickup well receives paint only from the canvas; its contents are
continuously mixed with canvas colors.
To paint with the Mixer Brush:

1. Open Photoshop and create a new document.
2. From the painting tools, select the Mixer Brush tool
(Figure 2).
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3. To load paint into the reservoir, Alt-click (Windows) or
Option-click (Mac OS) the canvas. Or, choose a
foreground color.
Note: When you load paint from the canvas, the brush tip
reflects any color variation in the sampled area. If you
prefer brush tips of uniform color, select Load Solid
Colors Only from the Load menu in the options bar.
4. From the Brush Preset picker, manually adjust the
Diameter to create a medium-sized brush, perhaps 25 px.
Note: You can also select a preset size and shape in the
Brush Preset picker.
5. In the options bar, select a Mixer Brush preset option
from the pop-up menu (Figure 9).

Figure 9 Preset pop-up menu in the options bar

6. Do one or more of the following:
•

Drag in the image to paint (Figure 10). Notice how
the paint dries out towards the end of the stroke.

•

To draw a straight line, click a starting point in the
image, and then Shift-click an ending point
(Figure 11).

•

When using the Brush tool as an airbrush, hold down
the mouse button without dragging to build up color
(Figure 12).

Figure 10 Dragging the Mixer Brush tool

Figure 11 Shift-click to paint a straight line

Figure 12 Using the Mixer Brush as an airbrush
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Using specialty brush tips
A large number of brush tips are included with Photoshop and are available across all of the painting tools. These
range from artistic brushes—wet or calligraphic brushes—to specialty brushes such as starbursts or snowflakes. In
the Brush panel, you can select preset brushes from the Brush Presets panel, but you can also modify existing brushes
and design new custom brushes. The Brush panel contains the brush tip options that determine how paint is applied to
an image.
The brush stroke preview at the bottom of the panel shows how paint strokes look with the current brush options.
You can choose from two types of brush shape options from the Brush panel: Standard tip and bristle tip.
Standard brush tip options

For standard brush tips, you can set the following options in the Brush panel:
•

Diameter (Size) Control the size of the brush. Enter a value in pixels or drag the slider.

•

Use Sample Size Reset the brush to its original diameter. This option is available only if the brush tip shape
was created by sampling pixels in an image.

•

Flip X Change the direction of a brush tip on its x axis.

•

Flip Y Change the direction of a brush tip on its y axis.

•

Angle Specify the angle by which an elliptical or sampled brush’s long axis is rotated from horizontal. Type
a value in degrees, or drag the horizontal axis in the preview box.

•

Roundness Specify the ratio between the brush’s short and long axes. Enter a percentage value, or drag the
points in the preview box. A value of 100% indicates a circular brush, a value of 0% indicates a linear brush,
and intermediate values indicate elliptical brushes.

•

Hardness Control the size of the brush’s hard center. Type a number, or use the slider to enter a value that is
a percentage of the brush diameter. You can’t change the hardness of sampled brushes.

•

Spacing Control the distance between the brush marks in a stroke. To change the spacing, type a number, or
use the slider to enter a value that is a percentage of the brush diameter. When this option is deselected, the
speed of the cursor determines the spacing

Bristle tip options

Bristle tips let you specify precise bristle characteristics, creating highly realistic, natural-looking strokes. Set the
following bristle tip shape options in the Brush panel:

6

•

Shape Determine the overall arrangement of bristles.

•

Bristles Control overall bristle density.

•

Length Higher settings simulate the extended, trailing strokes of long bristles; lower settings produce more
abrupt strokes.

•

Thickness Control the width of individual bristles.

•

Stiffness Higher settings provide more precise control; lower settings produce more fluid strokes.

•

Angle Determine the brush angle with painting with a mouse.

•

Spacing Control the distance between the brush marks in a stroke. To change the spacing, type a number, or
use the slider to enter a value that is a percentage of the brush diameter. When this option is deselected, the
speed of the cursor determines the spacing.
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To use brush tips:

1. Choose Window > Brush.
The Brush panel opens (Figure 13).
2. In the Brush panel, select a brush tip shape.

Brush
panel
menu

3. Select Brush Tip Shape on the left side of the Brush
panel, and set options.
In the example (Figure 14), the #36 Flat Fan bristle brush
is used.
Note: Some brushes present a thumbnail profile of the
brush tip shape to help you select the appropriate brush.

Lock icon

4. Drag in the image to paint with the specialty brush
(Figure 14).
5. To lock brush tip shape attributes (retaining them if you
select another brush preset), click the unlock icon . To
unlock the tip, click the lock icon .
6. To save the brush for use later, choose New Brush Preset
from the Brush panel menu.

Figure 13 Brush panel

Note: To save your new brush permanently or distribute
it to other users, you must save the brush as part of a set
of brushes. Choose Save Brushes from the Brush Presets
panel menu, and then save to a new set or overwrite an
existing set. If you reset or replace the brushes in the
Brush Presets panel without saving it in a set, you could
lose your new brush.
Figure 14 Painting with a specialty brush tip

Using the Pattern Stamp tool
A pattern is an image that is repeated, or tiled, when you use it to fill a layer or selection. Photoshop comes with a
variety of preset patterns.
To use the Pattern Stamp tool:

1. Click the Clone Stamp tool, and hold down the mouse
button, and select the Pattern Stamp tool (Figure 15).
Observe that the options bar is slightly different than it is
for the Brush tool.
Figure 15 Tools panel
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2. In the options bar, open the Pattern picker (Figure 16).
Initially, the selection of patterns in the Pattern picker
may be limited. You can choose to load additional
patterns or to replace the current patterns.
3. Open the panel menu to see the available pattern libraries
(Figure 17).
4. Select the library file you want to use, and click Load.
5. Click OK to replace the current list, or click Append to
add the library to the current list.
6. Select a pattern from the Pattern picker.

Selected pattern

Figure 16 Pattern picker

7. Select the Aligned option to keep the pattern aligned with
your original starting point.
Otherwise, the pattern starts anew each time you lift the
pointer.
8. Leave the Impressionist option deselected.
With this option on, the pattern appears in blocks of
color.
9. Drag on the image to draw with the Pattern Stamp tool
(Figure 18).

Panel menu

Figure 17 Panel menu in the Pattern picker

Figure 18 Painting with the Pattern Stamp tool
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How to retouch photos
Other than correcting color, one of the most common tasks you will perform in Adobe Photoshop is retouching
photos to correct imperfections, edit out undesired parts of the photo, and correct problems that result from the phototaking process. This guide covers several ways to retouch photos, including use of the Clone Stamp tool, the Spot
Healing Brush tool, and the Red Eye tool.

Using the History panel
Because retouching can require trial and error, you should know how to use the History panel to undo steps.
Like most computer users, you’re probably aware of the Undo command available in many applications. This
command lets you undo the effects of whatever command you’ve just applied.
Photoshop takes the Undo command several steps further with the History panel. The History panel keeps track of the
last 20 commands you’ve applied to an image, allowing you to revert to any one of these. When you execute a
command, such as transforming an image or adding text, these are added to the History panel. The commands appear
in the list in the order in which you performed them. Each command is listed with the name of the tool or command
you used to change the image.
You can also take a “snapshot” of a particular set of commands, allowing you to revert to this snapshot later.
Note: Although the History panel is great, it does consume memory (RAM). Layers also consume memory, so if
you’re working with a complex, multilayered image, you may want to reduce the number of History commands
saved. You can do so by choosing Edit > Preferences > Performance (Windows) or Photoshop > Preferences >
Performance (Mac OS).
To use the History panel:

1. Open an image in Photoshop.
2. Execute several commands—such as selecting a part of
the image, applying a filter, and adding a layer.
The point is to add some commands to the History panel
(Figure 1).
3. Click one of the earlier commands, such as Move
(Figure 2).
Observe that the image reverts to its appearance at the
time this command was executed. Any commands
executed afterward are temporarily discarded and appear
dimmed. In Figure 2, for example, the Paint Bucket and
Rectangular Marquee are dimmed and the effects no
longer appear in the image.

Delete icon

Figure 1 The History panel

At this point, the Paint Bucket and Rectangular Marquee
commands are still available in the panel (if you select
either). However, if you execute another command, the
dimmed commands will be permanently discarded.
4. To delete a command, select it and then click the Delete
icon (Figure 1).
The image permanently reverts to the command prior to
the deleted command.

Figure 2 Earlier command selected
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Taking a snapshot

You can use the Snapshot feature to capture the image as it appears at any point in the list of History commands. Once
you’re satisfied with an image, it’s a good idea to take a snapshot.
To take a snapshot:

1. Click the History command you want to capture.
2. Click the Snapshot icon (Figure 3).

Snapshots

3. Scroll to the top of the History panel as necessary to view
the snapshot (Figure 3).
4. To revert to the snapshot, click it as you would any other
History command.
You can compare different snapshots by clicking on
them.

Take a Snapshot
icon

Figure 3 Snapshots in the History panel

Using Content-Aware fill
Content-Aware allows you to quickly and automatically fill a selection with similar image content from nearby. It is
effective for removing a large unwanted portion of a photo and as a starting point for more fine-tuned retouching.
To use Content-Aware fill:

1. Identify the object you want to remove from an image.
For example, you can remove the blurry cyclist from the
image in Figure 4.

Figure 4 Initial image to be retouched
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2. Select the part of the image you want to fill (Figure 5).
3. Choose Edit > Fill.
4. From the Use menu, select Content-Aware (Figure 6).
5. Adjust Blending parameters as desired and Click OK.
6. The unwanted object is removed from the image
(Figure 7). Use additional retouching tools to further
fine-tune the image.

Figure 5 Unwanted object selected

Figure 6 Fill dialog box

Figure 7 Image with unwanted object removed
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Using the Clone Stamp tool
You can use the Clone Stamp tool to remove minor blemishes from a photo. It is most effective with small, distinct
features.
To use the Clone Stamp tool:

1. Identify the object you want to remove from an image.
For example, you can remove the marks from the flower
pictured in Figure 8.

Area to be retouched

Figure 8 Initial image to be retouched
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2. Use the Zoom tool to magnify the object (Figure 9).
3. Identify an area of the background that will blend with
the problem area.
4. Select the Clone Stamp tool in the toolbar.
5. Hold down Alt (Windows) or Option (Mac OS) and click
the area to be cloned (Figure 10).
6. Release Alt (Windows) or Option (Mac OS) and move
the Clone Stamp tool over the object you want to remove
(Figure 11).

Figure 9 Object magnified

Clone Stamp tool

Area to be cloned

Figure 10 Clone area selected

Figure 11 Cloning the area
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7. Drag the Clone Stamp tool over the object until it
disappears, and then release (Figure 12).
8. When you finish with the Clone Stamp tool, you can
switch to another tool by clicking the new tool in the
toolbar.

Figure 12 Cloning complete

Using the Spot Healing Brush tool
The Spot Healing Brush tool makes touchups even easier for small areas. The Spot Healing Brush tool automatically
samples pixels from the surrounding area and applies these to the selected area. The Spot Healing Brush tool makes
changes quickly to a small area. You do not need to select a sample area.
To use the Spot Healing Brush tool:

1. Click the Spot Healing Brush tool in the toolbar.
The pointer changes to a brush. Usually the brush appears
as a circle.

Figure 13 Brush options

2. You can change the size or shape of the brush in the
Options bar (Figure 13).
The brush should be large enough to cover the entire
spot, with some room around the edges
3. Position the Spot Healing Brush tool over the area you
want to correct (Figure 14).

Spot Healing Brush tool

Figure 14 Spot Healing brush positioned over a
blemish
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4. Click to apply the correction (Figure 15).

Figure 15 Spot Healing brush applied

Using the Red Eye tool
When you take photos with a flash, red eye can often result. You can quickly correct red eye with the Red Eye tool.
To use the Red Eye tool:

1. Click the Red Eye tool in the toolbar (Figure 16).
2. Position the Red Eye tool over the pupil you want to
correct.
3. Click to apply the correction (Figure 17).

Figure 16 Red Eye tool

Figure 17 Red Eye tool applied
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Combining images in Photoshop
In Photoshop, you can use multiple layers to combine images, but there are two other ways to create a single image
from mulitple images.
•

Create a panoramic image with the Photomerge command. This command combines several photographs
into one continuous image. Photomerge can assemble photos that are tiled horizontally or vertically.

•

Create a High Dynamic Range (HDR) image that combines multiple exposures into a single image that
preserves the full tonal range of a scene.

Creating panoramic images
A panorama is a cinematic, often scenic image that captures a wide field of view, such as the example in Figure 1. In
Adobe Photoshop CS5 you can create panoramas by stitching together a series of photographic images. This guide
shows you how to combine images automatically in Photoshop by using the Photomerge command.
Take pictures for use with Photomerge

Your source photographs play a large role in panoramic compositions. To avoid problems, follow these guidelines
when taking pictures for use with Photomerge:
•

Overlap images sufficiently. Images should overlap by approximately 40%. If the overlap is less,
Photomerge may not be able to automatically assemble the panorama. However, keep in mind that the
images shouldn’t overlap too much. If images overlap by 70% or more, Photomerge may not be able to
blend the images. Try to keep the individual photos at least somewhat distinct from each other.

•

Use one focal length. If you use a zoom lens, don’t change the focal length (zoom in or out) while taking
your pictures.

•

Keep the camera level. Although Photomerge can process slight rotations between pictures, a tilt of more
than a few degrees can result in errors when the panorama is assembled. Using a tripod with a rotating head
helps maintain camera alignment and viewpoint.

•

Stay in the same position. Try not to change your position as you take a series of photographs, so that the
pictures are from the same viewpoint. Using the optical viewfinder with the camera held close to the eye
helps keep the viewpoint consistent. Or try using a tripod to keep the camera in the same place.

•

Avoid using distortion lenses. Fish-eye and other distortion lenses can interfere with Photomerge.

•

Maintain the same exposure. Avoid using the flash in some pictures and not in others. The blending
features in Photomerge help smooth out different exposures, but extreme differences make alignment
difficult. Some digital cameras change exposure settings automatically as you take pictures, so you may
need to check your camera settings to be sure that all the images have the same exposure.

Figure 1 A panoramic image
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Photomerge and advanced blending

Advanced blending allows Photomerge to assess a series of images and find the ideal location to create a seam that
serves as a transition from one image to another. Each image becomes a layer, with a mask applied to the blend seam.
In Figure 2 you can see how three images are layered with advanced blending masks to stitch together the scene in
Figure 1.

Figure 2 Layered images that comprise the panorama in Figure 1
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Creating a panorama by using Photomerge in Photoshop

To create a panorama, you need a series of scenic photographs that overlap slightly.
To create a panorama:

1. Choose File > Automate > Photomerge.
The Photomerge dialog box appears (Figure 3).

Figure 3 The Photomerge dialog box
2. Select a Layout option.
•

Auto Photoshop chooses a Perspective or Cylindrical layout, depending on which produces a better
photomerge.

•

Perspective Creates a consistent composition by designating one of the source images (by default, the
middle image) as the reference image. The other images are then transformed (repositioned, stretched or
skewed as necessary) so that overlapping content across layers is matched.

•

Cylindrical Reduces the “bow-tie” distortion that can occur with the Perspective layout by displaying
individual images as on an unfolded cylinder. Overlapping content across layers is still matched. The
reference image is placed at the center. Best suited for creating wide panoramas.

•

Spherical Similar to the Perspective layout option but creates gradually arcing upper and lower edges of the
image border.

•

Collage Choose this option to open the source images in a dialog and position them manually for the best
result.

•

Reposition Aligns the layers and matches overlapping content, but does not transform (stretch or skew) any
of the source layers.

3. Click Browse, locate and select the files to be merged, and click Open.
The selected files appear in the Source Files list.
4. Make sure the Blend Images Together option is selected.
5. Click OK.
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Photomerge automatically combines your images into a panorama by using layers and masking (Figure 4). The
masking is determined by the advanced blending feature in Photomerge. To turn a layer on or off, click the
visibility icon in the Layers panel.

Figure 4 Merged layers
6. The next step is to crop your panorama to fill a rectangular frame. In the Tools panel, select the Crop tool and
frame your panorama.
A Rule of Thirds grid appears with sizing handles (Figure 5).

Figure 5 Framing the final panorama
7. To crop your selection, press Enter (Windows) or Return (Mac OS).
8. Save your image.
Accessing Photomerge from Adobe Bridge

You can also begin the process of creating a panorama from Adobe Bridge CS5. This is useful if you use Adobe
Bridge to manage your image collections.
To access Photomerge from Adobe Bridge:

1. In Adobe Bridge, select the images that will form a panorama.
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2. In the menu bar, select Tools > Photoshop > Photomerge (Figure 6).
Photoshop starts and the Photomerge dialog box appears, listing the images you selected in Adobe Bridge.

Figure 6 Photomerge from Adobe Bridge
3. Continue the process of creating your panorama as described earlier in this guide.

Creating High Dynamic Range (HDR) images
The dynamic range (ratio of dark to bright regions) in the visible world far exceeds what can be displayed on a
monitor or printed. Human eyes can adapt to very different brightness levels, but most cameras and computer
monitors can reproduce only a fixed dynamic range. Photographers, motion picture artists, and others working with
digital images must be selective about what’s important in a scene because they are working with a limited dynamic
range.
High dynamic range (HDR) images open up a world of possibilities because they can represent the entire dynamic
range of the visible world. Because all the luminance values in a real-world scene are represented proportionately and
stored in an HDR image, adjusting the exposure of an HDR image is like adjusting the exposure when photographing
a scene in the real world. This capability lets you create blurs and other real-world lighting effects that look realistic.
Currently, HDR images are used mostly in motion pictures, special effects, 3D work, and some high-end
photography.
You can create an HDR image using multiple photographs, each captured at a different exposure. In Photoshop, the
Merge To HDR Pro command lets you create HDR images from multiple bracketed exposures into a single image
that preserves the full range of light in a scene.
Taking photos for HDR images

Keep the following tips in mind when you take photos to be combined with the Merge To HDR command:
•

Keep the camera steady. Secure the camera to a tripod.

•

Capture many exposures. Take enough photos to cover the full dynamic range of the scene. You can try
taking at least five to seven photos, but you might need to take more exposures depending on the dynamic
range of the scene. The minimum number of photos should be three.

•

Vary the shutter speed. Changing the aperture changes the depth of field in each exposure and can produce
lower-quality results. Changing the ISO or aperture may also cause noise or vignetting in the image.
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•

Don’t use auto-bracketting. In general, if you use your camera’s auto-bracket feature, the exposure
changes are usually too small.

•

Use a wide range of exposures. The exposure differences between the photos should be one or two EV
(exposure value) steps apart (equivalent to about one or two f-stops apart).

•

Use consistent lighting. Don’t vary the lighting; for instance, don’t use a flash in one exposure but not the
next.

•

Use only a still life. Make sure that nothing is moving in the scene. Exposure Merge works only with
differently exposed images of the identical scene.

To create an HDR image:

1. Choose File > Automate > Merge To HDR Pro.
2. In the Merge To HDR Pro dialog box, click Browse,
browse to select the images, and click Open.
The images appear in the files list (Figure 7). To remove
an item, select it in the Merge To HDR dialog box and
click Remove.
Note: If you want to add a folder of images or images
that are open in Photoshop, choose Folder from the Use
menu or click the Add Open Files button.
3. (Optional) Select the Attempt To Automatically Align
Source Images option if you hand held the camera in
your hands when you photographed the multiple images.

Figure 7 Merge To HDR Pro dialog box

4. Click OK.
Photoshop process the images.
A second Merge To HDR dialog box displays thumbnails
of the images being used in the merged result, a preview
of the merged result, a Bit Depth menu, and a slider for
setting the white point preview (Figure 8).
5. If necessary, do one of the following to set the view
options for the merged result preview:
•

Click the Minus or Plus buttons below the preview
image to zoom out or zoom in.

•

Choose a view percentage or mode from the pop-up
menu below the preview image.

Figure 8 Merge to HDR preview with thumbnails

6. Choose a bit depth for the merged image from the Bit
Depth menu.
7. Move the slider below the histogram to preview the
merged image.
Moving the slider adjusts the image preview only. All the
HDR image data remains intact in the merged image file.
If you’re saving the merged image as 32-bpc, the preview
adjustment is stored in the HDR image file and applied
whenever the file is opened in Photoshop. The preview
adjustment is always accessible and adjustable by
choosing View > 32-Bit Preview Options.
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8. Click OK to create the merged image (Figure 9).
Photoshop process the images.
If you chose to save the merged image as an 8-bits or 16bpc image, the HDR Conversion dialog box opens. Make
the exposure and contrast corrections to produce an
image with the dynamic range (tonal range) you want.

Figure 9 Completed HDR image
Accessing Merge To HDR Pro from Adobe Bridge

You can also begin the process of creating a high dynamic image from Adobe Bridge CS5. This is useful if you use
Adobe Bridge to manage your image collections.
To access Merge To HDR Pro from Adobe Bridge:

1. In Adobe Bridge, select the images that will form an HDR image.
2. In the menu bar, select Tools > Photoshop > Merge To HDR Pro (Figure 10).
Photoshop starts and the Merge To HDR Pro dialog box appears, listing the images you selected in Adobe
Bridge.

Figure 10 Merge To HDR Pro from Adobe Bridge
3. Continue the process of creating your HDR image as described earlier in this guide.
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How to warp images
Puppet Warp provides a visual mesh that lets you drastically distort specific image areas, while leaving other areas
intact. Applications range from subtle image retouching (such as shaping hair) to total transformations (such as
repositioning arms or legs).
In addition to image, shape, and text layers, you can apply Puppet Warp to layer and vector masks. When a layer or
vector mask is selected, the following are available in the Puppet Warp options bar (Figure 1):
•

Mode Determines the overall elasticity of the mesh. Choose Distort for a highly elastic mesh good for
warping wide-angle images or texture maps.

•

Density Determines the spacing of mesh points. More Points increases precision but requires more
processing time; Fewer Points does the opposite.

•

Expansion Expands or contracts the outer edge of the mesh.

•

Show Mesh Deselect to show only adjustment pins, providing a clearer preview of your transformations.

•

Pin Depth Click plus or minus buttons to reveal a mesh area you’ve overlapped with another.

•

Rotate The degree of rotation appears in the options bar. To rotate the mesh automatically based on the
selected Mode option, choose Auto from the Rotate menu in the options bar.

Mode

Rotate

Show Mesh

Density

Expansion

Pin Depth buttons

Cancel Puppt Warp

Remove all
pins

Commit
Puppet Warp

Figure 1 Puppet Warp options bar
To use Puppet Warp:

1. Start Photoshop and open an image that is suitable to be
manipulated by using Puppet Warp.
Note: It may be helpful to create a new layer and isolate
the object you want to warp onto its own layer.
2. In the Layers panel, select the layer or mask you want to
transform.
3. Choose Edit > Puppet Warp.
The figure is covered in a visual mesh (Figure 2).
4. In the options bar, adjust the mesh settings for Mode,
Density, Expansion, and Show Mesh (Figure 1).

Figure 2 Figure with visual mesh
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5. In the image window, click to add pins to areas you want
to anchor in place and areas you want to transform
(Figure 3).
A black dot inside the yellow circle indicates a pin is
selected and can be dragged. A yellow circle shows the
pin is unselected and will not move when dragged.
6. To reposition or remove one or more pins, do any of the
following:
•

Drag a pin to warp the mesh.

•

If mesh areas become overlapped during the
transformation process, click the Pin Depth buttons
in the options bar to change the order of overlapped
mesh areas (Figure 4).

•

To remove selected pins, press Delete. To remove an
individual pin, place the cursor directly over the pin
and press Alt (Windows) or Option (Mac OS); when
the scissors icon appears, click.

•

Figure 3 Click to add pins

Figure 4 Reveal overlapped mesh areas

Click the Remove All Pins button in the options bar.

Note: To select multiple pins, Shift-click them or choose
Select All from the context menu. To move multiple
selected pins, Shift-drag.
7. To rotate the mesh around a pin, select the pin so that a
black dot appears inside the yellow circle.
8. Press Alt (Windows) or Option (Mac OS), and position
the cursor near to, but not over the pins. When a circle
appears, drag to visually rotate the mesh (Figure 5).
Note: The degree of rotation appears in the options bar.

Figure 5 Drag the circle to rotate mesh around pin

9. When your have added enough pins and feel the
transformation is complete (Figure 6), click the Commit
button in the options bar or press the Enter (Windows) or
Return (Mac OS) key.

Figure 6 Puppet Warp with pins in place
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How to correct color
Once you’ve opened an image in Photoshop, you may want to adjust color quality or light levels, convert it to black
and white, or correct color or lens distortions. This can improve an image’s appearance and correct problems that
arise during scanning or taking a photograph.
Note: Most of the tasks in this guide apply primarily to photographs.

Using automatic adjustments
Photoshop includes several commands to adjust image quality automatically. In many cases, these will be all you
need. The latter part of this guide covers how to make such adjustments manually.
The Auto Color command adjusts the contrast and color of an image by searching the image to identify shadows,
midtones, and highlights.
To use Auto Color:

1. Open the image you wish to correct.
2. Choose Image > Auto Color.
Photoshop applies Auto Color to the image.
Observe the changes in the photo. It should lighten in
some areas and darken in others. Overall, the color’s
clarity (though not its sharpness) should improve.
3. Choose Image > Adjustments > Shadows/Highlights.
The Shadows/Highlights dialog box appears (Figure 1).
4. Make sure the Preview option is selected.

Figure 1 Shadows/Highlights dialog box

The Preview option lets you see changes in the image as
you make them.
5. Drag the Shadows and Highlights sliders until you are
satisfied with the image.
6. Click OK.
Adjusting levels with an adjustment layer

Every image has a range of tone, from the darkest pixels to the lightest pixels. Photographs tend to look better when
their darkest pixels are close to black and their lightest pixels are close to white, giving the photograph a wide tonal
range. You can use the Levels command in Photoshop to adjust the darkest and lightest pixels in your picture. You
can also adjust the midtones: the gray or gamma tones of your picture that are in the middle of the brightness range.
In an adjustment layer, you can make changes to tonal levels while preserving the original image. Nondestructive
editing means you can experiment endlessly without worrying about losing or changing your original photo. By using
adjustment layers to alter an image, your original remains intact. At any point, you can turn layers on or off to finetune your image.
To use the Levels command through the Adjustments panel:

1. Make sure nothing in the photo is selected. (You want to
apply your changes to the entire image.)
2. If the Adjustments panel is not visible, choose Window >
Adjustments.
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3. In the Adjustments panel, click the Levels button
(Figure 2).
A variety of other options are available in this panel,
along with some commonly used presets.
The Adjustments panel with Levels options appears
(Figure 3).
4. Drag the left (black) triangle to the point where the
darkest colors begin.
Observe that the darker parts of the image become darker.
5. Drag the right (white) triangle to the point where the
lightest colors begin.
Observe that the lighter parts of the image become
lighter.
6. Drag the middle (gray) triangle slightly to the left
(Figure 3).
Observe that the midtones lighten.
7. When the image looks right to you, minimize the
Adjustments panel.
Note: The Adjustments panel with Levels options
includes an Auto levels button. The Auto Levels button
automatically adjusts the black point and white point in
an image. This may give good results in certain images
that need a simple increase in contrast; however, because
Auto Levels adjusts each color channel individually, it
may remove color or introduce color casts. Manually
adjusting levels often yields more subtle adjustments to
your images.

Figure 2 Adjustments panel with Levels button

Minimize
panel

Auto Levels

Figure 3 Adjustments panel with Levels options
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8. Choose Windows > Layers.
The Layers panel appears. Notice that a new adjustment
layer named Levels 1 has been created (Figure 4). The
original image remains unaltered in the Background
layer.

Figure 4 Layers panel with levels adjustment layer
Adjusting lightness and darkness with the Dodge and Burn tools

The commands in the previous section change lightness and darkness in the image as a whole. Sometimes you might
need to lighten or darken particular areas of an image. For example, you might want to lighten the shadows on
someone’s face or brighten the colors in an area of the image without much light.
You can use the Dodge and Burn tools to change the lightness and darkness of particular areas of an image. Dodging
and burning may seem like odd names, but like many other features in Photoshop, they are named after filmdevelopment processes. Dodging allows more light to show through the negative, making the area lighter, while
burning allows less light to show, making the area darker.
Both tools are available in the toolbar above the Pen tool. The Dodge tool appears by default. To access the Burn tool,
click the Dodge tool and hold down the mouse button (Figure 5).
To use the Dodge tool:

1. Click the Dodge tool in the toolbar (Figure 5).
The pointer changes to a brush. Usually, the brush
appears as a circle.

Figure 5 Dodge and Burn tools in the toolbar
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2. You can change the size and shape of the brush in the
Options bar (Figure 6).
Size the brush in proportion to the area you want to
lighten.

Figure 6 Brush options

3. Drag the brush across the photograph in the areas you
want to lighten.
Note: Dodging requires some practice. You may want to
keep the History panel open so you can undo your
actions.
To use the Burn tool:

1. Click the Dodge tool in the toolbar and hold down the
mouse button to select the Burn tool (Figure 5).
The pointer changes to a brush. Usually, the brush
appears as a circle.
2. You can change the size and shape of the brush in the
Options bar (Figure 6).
Size the brush in proportion to the area you want to
darken.
3. Drag the brush across the photograph in the areas you
want to darken.
Note: Burning requires some practice. You may want to
keep the History panel open so you can undo your
actions.
Applying the Unsharp Mask filter

After retouching a photo, many Photoshop professionals apply a filter called the Unsharp Mask filter. When you
apply color corrections, you can sometimes produce subtle blurriness in the image. The Unsharp Mask filter makes
the image appear sharper by adjusting the contrast of edge detail.
Note: The Unsharp Mask filter is just one of Photoshop’s many powerful filters. Many of these apply an artistic look
to images. You can experiment with these by selecting different options in the Filter menu.
How to apply Unsharp Mask

1. Make sure nothing in the photo is selected. (You want to
apply changes to the entire image.)
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2. Choose Filter > Sharpen > Unsharp Mask.
The Unsharp Mask dialog box appears (Figure 7).
3. Make sure the Preview option is selected so you can see
changes in the image as you make them.
4. Drag the Amount slider until your image is as sharp as
you want it.
5. Drag the Radius slider to change its setting.
The Radius slider determines the number of pixels
surrounding the edge pixels that affect sharpening. Edge
pixels are pixels located where two different colors meet.
The default setting is 1 pixel. Higher-resolution photos
may benefit from a higher setting.
6. Set the Threshold setting to 0 pixels.
Threshold determines how different pixels need to be
before they are considered edge pixels. A setting of 0
sharpens all pixels in the image. Generally, set Threshold
between 0 and 20 to avoid introducing unwanted “noise”
into the image.

Figure 7 Unsharp Mask dialog box

7. When the image looks right to you, click OK to apply
changes and close the Unsharp Mask dialog box.

Converting images to black and white
The Black & White adjustment enables you to convert a color image to grayscale while maintaining full control over
how individual colors are converted. You can also tint the grayscale by applying a color tone to the image, to create a
sepia effect, for example. Black & White functions like the Channel Mixer, which also converts color images to
monochrome while allowing you to adjust color channel input.
How to convert images to black and white:

1. Do one of the following:
•

Click the Black & White icon or a Black & White
preset in the Adjustments panel (Figure 8).

•

Choose Layer > New Adjustment Layer > Black &
White. In the New Layer dialog box, type a name for
the adjustment layer and then click OK.

Photoshop applies a default grayscale conversion.
Note: You can also choose Image > Adjustments > Black
& White. But keep in mind that this method makes direct
adjustments to the image layer and discards image
information.
Figure 8 Click the Black & White icon in the
Adjustments panel
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2. In the Adjustments panel, manually adjust the conversion
using the color sliders, apply an Auto conversion, or
select a previously saved custom mix (Figure 9).
Preset menu Select a predefined grayscale mix or a
previously saved mix (Figure 10). To save a mix, choose
Save Black & White Preset from the panel menu.
Auto Sets a grayscale mix based on the color values of
the images, maximizing the distribution of gray values.
The Auto mix often produces excellent results, or can be
used as the starting point for tweaking gray values using
the color sliders.
Color sliders Adjust the gray tones of specific colors in
an image. Drag a slider left to darken or right to lighten
the gray tones of an image’s original color.
3. (Optional) To apply a color tone such as a sepia tint,
select the Tint option (Figure 11). To fine-tune the tint
color, click the Tint color swatch to open the Color
Picker.
Figure 9 Black and White Adjustments panel

Figure 10 Black and White preset menu options

Figure 11 Sepia tint applied to converted black and
white adjustment layer
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Correct lens distortion and adjust perspective
The Lens Correction filter fixes common lens flaws such as barrel and pincushion distortion, vignetting, and
chromatic aberration. The filter only works with 8- and 16-bits-per-channel images.
You can also use the filter to rotate an image or fix image perspective caused by vertical or horizontal camera tilt. The
filter’s image grid makes these adjustments easier and more accurate than using the Transform command.
How to correct lens distortion

1. Choose Filter > Lens Correction.
2. Click the Custom tab (Figure 12).
3. Set the grid and image zoom (Figure 12). As you work
you may want to adjust the grid lines to help you judge
the amount of correction to make.
4. Set any of the following options to correct your image.
Remove Distortion Corrects lens barrel or pincushion
distortion. Move the slider to straighten horizontal and
vertical lines that bend either away from or toward the
center of the image. You can also use the Remove
Distortion tool to make this correction. Drag toward the
center of the image to correct for barrel distortion and
toward the edge of the image to correct for pincushion
distortion.

Zoom image

Turn grid on

Figure 12 Lens Correction dialog box

Chromatic Aberration Corrects color fringing. Zoom in
on the image preview to get a closer view of the fringing
as you make the correction.
Fix Red/Cyan Fringe Compensates for red/cyan color
fringing by adjusting the size of the red channel relative
to the green channel.
Fix Blue/Yellow Fringe Compensates for blue/yellow
color fringing by adjusting the size of the blue channel
relative to the green channel.
Vignette Corrects images that have darkened edges
caused by lens faults or improper lens shading.
Amount Sets the amount of lightening or darkening along
the edges of an image.
Midpoint Specifies the width of area affected by the
Amount slider. Specify a lower number to affect more of
the image. Specify a higher number to restrict the effect
to the edges of the image.
Vertical Perspective Corrects image perspective caused
by tilting the camera up or down. Makes vertical lines in
an image parallel.
Horizontal Perspective Corrects image perspective,
making horizontal lines parallel.
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Angle Rotates the image to correct for camera tilt or to
make adjustments after correcting perspective. You can
also use the Straighten tool to make this correction. Drag
along a line in the image that you want to make vertical
or horizontal.
Scale Adjusts the image scale up or down. The image
pixel dimensions aren’t changed. The main use is to
remove blank areas of the image caused by pincushion,
rotation, or perspective corrections. Scaling up
effectively results in cropping the image and
interpolating up to the original pixel dimensions.
Note: Fixing images with similar problems is easy with
the preset settings. You can also use some preset list of
Lens Correction settings, available from the Settings
menu. Lens Default uses settings that you previously
saved for the camera, lens, focal length, and f-stop
combination used to make an image. Previous
Conversion uses the settings used in your last lens
correction. Any group of custom settings you saved are
listed at the bottom of the menu.
5. Choose File > Save to save the image.
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How to use advanced color techniques
In Adobe Photoshop CS5, you can adjust an image’s colors in a variety of ways. Using the techniques described in
this guide, you can take the raw material of your image and transform it into an image with different or flattened
colors, improved warmth, or various types of grayscale. You will need practice to get these techniques right, and you
will have to try them to see how they can help you meet your design goals.
This guide discusses the following techniques:
•

Changing the hue and saturation of an image

•

Inverting the colors in an image

•

Brightening selective colors in an image

•

Posterizing an image

•

Applying photo filters to an image

•

Using the Channel Mixer

•

Using the Replace Color function

•

Localized color corrections

You will implement most of these changes in adjustment layers. The first section of this guide describes adjustment
layers.

Using adjustment layers
As you apply color changes to an image, you will usually want to preserve your original image. One way is to save a
copy of your original image (this is always a good idea). Photoshop also lets you make changes in special layers
called adjustment layers.
An adjustment layer applies changes to your image without changing the image’s pixels permanently. For example,
instead of changing hue and saturation in your original image, you can create a Hue & Saturation adjustment layer.
The adjustments are stored in the adjustment layer.
These changes apply to all layers below the adjustment layer. Using the Layers panel, you can discard your changes
and restore the original image at any time.
You access adjustment layers through the Layer > New Adjustment Layer menu. To make most of the color
modifications discussed in this guide, you can also use the individual adjustment features in the Adjustments panel
(Figure 1). This new panel provides quick access to every tool you need to adjust the color and tone of images
without losing any of the original image data.

Figure 1 Adjustments panel
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Changing hue and saturation
Hue identifies easily named colors such as red, orange, and pink and simply refers to the color’s specific place on the
color wheel. Saturation describes relative intensity or dullness of a color from the inside to the outside of the wheel
(Figure 2).

Figure 2 Color wheel
For hue, values reflect the number of degrees of rotation around the wheel from the pixel’s original color. A positive
value indicates clockwise rotation; a negative value, counterclockwise rotation. Values can range from 180 to +180.
In other words, when you change hue positively, blues become more purple, yellows become more green, and so on.
As you decrease hue, the opposite happens.
Saturation changes as you move out from the center of the wheel. That is, yellows become more yellow, and oranges
become more orange. Values can range from 100 to +100.
To change hue and saturation in an adjustment layer:

1. Start Photoshop and open an image.
2. Choose Layer > New Adjustment Layer > Hue/
Saturation.
The New Layer dialog box appears. By default, the layer
is named “Hue/Saturation 1.”
Note: You can change this name if you wish, but this
layer will change hue and saturation, so this name is
meaningful and therefore useful.
3. Click OK.
The New Layer dialog box closes.
The Adjustments panel appears, with Hue/Saturation
options (Figure 3).

Figure 3 Adjustments panel, Hue/Saturation
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4. Move the Hue slider about halfway to the right.
The colors of your image shift dramatically (Figure 4),
with yellows becoming more green and oranges
becoming more yellow (Figure 5).

Figure 4 Image original

Figure 5 Hue increased

Using the Invert command
The Invert command reverses the colors in an image. When you invert an image, the brightness value of each pixel in
the channels is converted to its opposite value on the color wheel. For example, shades of blue convert to shades of
orange, and shades of purple convert to shades of green.
To use the Invert command in an adjustment layer:

1. Choose Layer > New Adjustment Layer > Invert.
The New Layer dialog box appears.
2. Click OK.
Your image is inverted (Figure 6).

Figure 6 Invert command applied
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Using selective colors
With the Selective Color command, you can change the intensity of selected color groups—such as blues, reds, or
magentas—along the CMYK scale.
To use the Selective Color options:

1. Choose Layer > New Adjustment Layer > Selective
Color.
The New Layer dialog box appears.
Minimize panel

2. Click OK.
The Adjustments panel appears, with Selective Color
options (Figure 7).
3. Choose a color family from the Colors pop-up menu,
such as Magentas.
4. Drag the cyan, magenta, yellow, and black sliders and
observe the effect each has on the image.
Note: The effect on your image may be subtle, depending
on your image’s colors.
For example, if you increase cyan with Magentas
selected, the image’s reds become more purplish or
bluish. If you select Blacks, the image’s reds take on
more shadows.

Figure 7 Adjustments panel with Selective Color
options

5. When you are satisfied with the image’s appearance,
minimize the panel.

Posterizing an image
The Posterize command lets you specify the number of colors in each channel (either RGB or CMYK) in an image
and then maps pixels to the closest matching level. The different colors—or values—in each channel are known as
tonal levels.
The Posterize command immediately reduces the total number of colors in the image. For example, if you choose two
tonal levels in an RGB image, Photoshop limits the total number of colors to six: two each for red, green, and blue.
When you enter 255 in the Posterize dialog box, the result is a “normal–looking” image because you get 255 colors in
each channel, the same as for RGB images.
This command is useful for creating special effects such as large, flat areas in a photograph.
To apply the Posterize image command in an adjustment layer:

1. Open an image in Photoshop.
2. Choose Layer > New Adjustment Layer > Posterize.
The New Layer dialog box appears.
3. Click OK.
The Adjustments panel appears, with Posterize options
(Figure 8).
Figure 8 Adjustments panel with Posterize options
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4. In the Levels text box, enter a number between 4 and 8,
or use the slider to select the Posterize level.
The image’s colors flatten (Figure 9).
You can preview your changes in the image window.
The effects of the Posterize command are most dramatic
with a low number.

Figure 9 Posterize command applied

Using photo filters
The photo filters in Photoshop mimic the effects of a camera’s lens filters, as though you applied a very thin layer of
colored cellophane over your image. You can give a black-and-white photo an antiqued look by using a sepia filter, or
you can make your image’s colors seem warmer or cooler by using orange or blue filters.
To use a photo filter in an adjustment layer:

1. Open an image in Photoshop.
2. Choose Layer > New Adjustment Layer > Photo Filter.
The New Layer dialog box appears.
3. Click OK.
The Adjustments panel appears, with Photo Filter options
(Figure 10).
4. Choose a filter from the pop-up menu.
In the example (Figure 10), one of three warming filters
is selected.
Each filter applies a color to the image. You can also
choose a custom color by selecting the Color option and
clicking the color box.
The Density slider changes how much color is applied to
the image. For example, with the warming filter in Figure
10, the warm (orange) color tint intensifies when you
increase Density.

Figure 10 Adjustments panel with Photo Filter
options

The warming filter is applied. The light parts of the
image appear slightly more orange, giving the photo a
warmer look (Figure 11).

Figure 11 Photo-warming filter applied
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Using the Channel Mixer
You can use the Channel Mixer command to increase or decrease the color values in the red, green, or blue channels.
Each channel contains a set of colors; the three channels combine to create the millions of colors in an image.
In practice, this filter is often used to modify black-and-white images. You can also choose from a set of Channel
Mixer presets. With these presets, you can create black-and-white photos with a variety of shading. Because the
channels have distinct color ranges, they appear dramatically different when converted to black-and-white.
To use the Channel Mixer:

1. Open an image in Photoshop.
2. Choose Layer > New Adjustment Layer > Channel
Mixer.
The New Layer dialog box appears.
3. Click OK.
The Adjustments panel appears, with Channel Mixer
options (Figure 12).
4. From the Preset menu, choose Black & White With Blue
Filter.
Observe the results (Figure 13).
5. From the Preset menu, choose Black & White With
Green Filter.

Figure 12 Adjustments panel with Channel Mixer
options

Observe the results (Figure 14).
Although both photos are black-and-white, the two
images have depths of gray in different areas. For
example, in the Black & White With Blue Filter, the side
of the car—yellow in the original—appears much darker
than in the Black & White With Green Filter.

Figure 13 Black & White With Blue Filter applied
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Figure 14 Black & White With Green Filter applied
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Using the Replace Color function
You can use the Replace Color function to change the hue and saturation of a limited set of colors in your picture. For
example, you can change a purple sweater to red or a green flag to blue.
To change hue and saturation:

1. Open an image in Photoshop.
2. Choose Image > Adjustments > Replace Color.
The Replace Color dialog box appears (Figure 15).
3. Move the pointer over the image and click an area with a
specific color.
In the preview area in the center of the Replace Color
dialog box, all of the areas of your image with the
selected color turn white.
The Fuzziness slider adjusts the degree to which colors
close to the chosen color are also selected.
4. Move the Fuzziness slider until you have selected the
amount of the color you want to select.
In the example (Figure 15), the Fuzziness slider has been
moved to the right until the car’s bodywork is almost the
only thing selected.

Color chosen here

Parts of image with chosen color
turn white here

Figure 15 Replace Color dialog box

5. When you finish selecting the area you want, move the
Hue slider to adjust the Result color (shown in the lower
right corner).
In the example (Figure 16), the car’s bodywork has
changed from yellow to red.
6. You can also adjust the saturation and lightness of the
selected color.
In the example (Figure 17), the car’s paint job has
become a highly saturated bright red.

Figure 16 Hue of selected color changed

Figure 17 Saturation of selected color changed
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Localized color corrections
Sometimes all you need to do to achieve a desired effect is make a minor color adjustment to a small, localized area
of your image. Use selection tools to define a precise area to adjust localized color.
To make localized color changes using a selection tool:

1. Click the Magic Wand tool in the Tools panel.
The pointer looks like a magic wand.
2. Click the Add To Selection option in the options bar and
set Tolerance to 20 (Figure 18).

Add To Selection

Figure 18 Magic Wand options bar

3. Move the Magic Wand over a small area of your image
and click an area with a specific color.
In this case, the headlight and turning signal of the car are
selected (Figure 19).
You may need to use the Magnify tool to view the areas
to be selected.
4. Choose Layer > New Adjustment Layer > Color Balance.
Click OK in the New Layer dialog box.
The Adjustments panel appears, with Color Balance
options (Figure 20).

Figure 19 Selected areas

5. Select the Shadows, Midtones, or Highlights you want to
adjust.
6. Adjust the color balance sliders to achieve the localized
color correction you want.
Notice in the example how the selected areas of the
image appear more saturated and brighter than in the
original (Figure 21).

Figure 20 Adjustments panel with Color Balance
options

Figure 21 Selected areas of enhanced localized
color
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To make color changes using a lasso tool and the HUD color picker:

You may want to make color changes to an area in an image with more variation than the Magic Wand tool will
accommodate. In that case, try using a lasso tool.
1. Select the Magnetic Lasso tool (Figure 22).
The pointer looks like a triangular lasso with a magnet.
2. Click in the image to set the first fastening point.
Fastening points anchor the selection border in place.
3. To draw a freehand segment, either release or keep the
mouse button depressed, and then move the pointer along
the edge you want to trace.

Figure 22 Lasso Tool

The most recent segment of the selection border remains
active. As you move the pointer, the active segment snaps
to the strongest edge in the image, based on the detection
width set in the options bar. Periodically, the Magnetic
Lasso tool adds fastening points to the selection border to
anchor previous segments.
4. If the border doesn’t snap to the desired edge, click once
to add a fastening point manually. Continue to trace the
edge, and add fastening points as needed (Figure 23).
5. Close the selection border:
•

To close the border with a freehand Magnetic
segment, double-click, or press Enter (Windows) or
Return (Mac OS).

•

To close the border with a straight segment, hold
down Alt (Windows) or Option (Mac OS), and
double-click.

•

To close the border, drag back over the starting point
and click.

Figure 23 Tracing an edge

In this case, the whole car is selected.
6. Choose Layer > New > Layer Via Copy.
The selection is placed on its own layer with the
unselected areas knocked out (Figure 24).

Figure 24 Selection on a new layer

7. From the Tools panel, select the Paint Bucket tool.
The pointer changes to a paint bucket icon.
8. Hold down Shift+Alt while you Right-click (Windows)
or hold down Control+Option+Command while you
click and hold (Mac OS).
The heads-up-display (HUD) color picker appears
(Figure 25). You can release the keys after the HUD
appears.

Figure 25 Using the HUD color picker
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9. Then drag to select a color hue and shade, and release the
mouse button.
Note: To quickly select a color from the canvas to apply
to a shape, Alt-click (Windows) or Option-click (Mac
OS) and drag the eyedropper.
10. Click in the background area of your image to fill in a
background color (Figure 26).

Figure 26 Using the Paint Bucket tool
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How to blend, feather, and smooth
Quite often, you need to select part of an image to modify it. When you select uniform geometric areas—squares,
circles, ovals, rectangles—you don’t need to worry too much about getting the selection exactly right. Unfortunately,
most of the selections you’ll make in Adobe Photoshop CS5 are likely to be irregular shapes, such as people, trees, or
flags. In the example (Figure 1), the selection of the ship has plenty of irregular edges, most notably in the sails.

Figure 1 Irregular selection
Photoshop’s smoothing, feathering, and blending features help you manage such irregular selections.
•

Smoothing: Reduce the jagged edges that often result from making selections with one of the lasso tools.

•

Feathering: Soften a selection’s edges by making a boundary area between the selection and the pixels
behind it. Feathering is especially useful when you copy a selection to a new background. A selection’s
jaggedness may be emphasized because of contrast between the selection and its new background.
Feathering helps reduce this jaggedness.

•

Blending: The way colors appear when overlaid—when one layer overlays another, for example. You can
fine-tune the way a selection appears by adjusting how the selection blends with its background. Photoshop
provides a wide range of blending options.
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Smoothing and feathering with the Refine Edge command
You can use the Refine Edge command to change your selection and preview these changes over a dark or light
background. This makes it easier to edit your selection before you copy and paste it elsewhere.
To smooth and feather an image:

1. Start Photoshop CS5 and open an image.
2. Double-click the Background layer.
The New Layer dialog box opens (Figure 2).
3. Rename the layer or accept the default name, Layer 0.
4. Click OK to close the New Layer dialog box.
5. Select the Lasso tool in the Tools panel (Figure 3).

Figure 2 New Layer dialog box

Note: Some users find the Polygonal Lasso tool easer to
use because you can make a series of short segments
instead of one continuous line. To access the Polygonal
Lasso tool, click the Lasso tool and hold down the mouse
button.
6. Using the Lasso tool, select part of the image.
Preferably, select some irregular shapes like the sails in
the example (Figure 1).
7. Complete the selection by closing the selection loop, and
release the mouse.

Figure 3 Lasso tool

For more information on making selections, see
Photoshop Help.
8. Choose Select > Refine Edge.
The Refine Edge dialog box appears (Figure 4).
The selection appears on a white background by default.
You can choose a different background option in the
View Mode area. White or black will be most useful in
adjusting smoothing and feathering.
9. Under Smooth, drag the slider to the right.
Any jagged edges become smoother.

Figure 4 Refine Edge dialog box

10. When you are satisfied with the selection’s appearance,
release the mouse button.
11. Under Feather, drag the slider to the right.
The outline of the selection becomes blurred. This is the
effect of the feathering.
It is best to limit feathering to 3–5 pixels. Increasing the
feathering beyond 5 pixels can produce interesting
effects, but unless these effects are part of your design
goals, you will not want to apply them.
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12. Click the Decontaminate Colors option.
Decontaminate Colors replaces color fringes with the
color of the subject. Because this option changes pixel
color, it requires output to a new layer or document,
preventing unexpected changes to the current layer. You
can accept the default Output To: New Layer With Layer
Mask option.
13. When you are satisfied with the selection’s
appearance (Figure 5), click OK to close the Refine
Edge dialog box.
14. Open the Layers panel.

Figure 5 Smoothing and feathering applied

Notice that now the selection is on a new layer with layer
mask
15. Click the Create A New Layer button to add a new layer
(Figure 6).
16. In the Layers panel, drag the new layer below the layer
mask.
17. Select the Paint Bucket tool in the Tools panel
(Figure 7).
18. Click The Set Foreground Color selection box in the
Tools panel.
The Color Picker opens (Figure 8).
19. Select a color for the background layer behind the layer
mask.

Turn visibility on

Create A New Layer button

Figure 6 Layers panel
Paint Bucket Tool

20. Click OK.
Make sure the Paint Bucket tool is still selected.

Set Foreground Color

Figure 7 Tools panel

Figure 8 Color Picker
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21. Click in the new layer to add a new background color.
Observe that the background layer now displays a
thumbnail of a solid color (Figure 9).

Set Opacity

22. (Optional) To change the opacity of the solid color layer,
enter a value between 0% and 100% in the Set Opacity
text area (Figure 9). For example, Figure 10 has the
opacity set to 70% and the visibility of Layer 0 is turned
on.
The selection now appears on a new transparent, colored
background (Figure 10).
Figure 9 Layers panel with solid color layer

Figure 10 Selection on layered background

Layer blending options
Blending options let you determine how colors in the upper layer—known as the blend color—and the lower layer—
known as the base color—blend with one another.
Photoshop offers a wide range of blending modes. A few are defined here. For more information on blending modes,
see the topic “List of Blending Modes” in Photoshop Help. Blends only apply where the two layers overlap.
•

Lighten: Photoshop looks at the colors in each layer and selects the lighter of the base or blend color as the
result color. Pixels darker than the blend color are replaced, and pixels lighter than the blend color do not
change.

•

Darken: Photoshop looks at the colors in each layer and selects the darker of the base or blend color as the
result color. Pixels lighter than the blend color are replaced, and pixels darker than the blend color do not
change.

•

Color Dodge: Photoshop compares the colors in each layer and brightens the base color to reflect the blend
color by decreasing the contrast.

•

Hue: Photoshop creates a new color with the luminance and saturation of the base color and the hue of the
blend color.

Because you can preview these changes, the best way to decide which mode works for you is to experiment with
different blends.
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To apply blending options to a layer:

1. Open an image with at least two layers.

2. Click the top layer to select it.
3. Choose Layer > Layer Style > Blending Options.
The Layer Style dialog box appears (Figure 11).
4. Make sure the Preview option is selected, so you can
observe your changes as you make them.
5. Select Lighten from the Blend Mode pop-up menu.
Observe the results (Figure 12).
6. Select Darken from the Blend Mode pop-up menu.
Observe the results (Figure 12).
7. Select Color Dodge from the Blend Mode pop-up menu.

Blend Mode pop-up menu

Figure 11 Layer Style dialog box

Observe the results (Figure 12).
8. Select Hue from the Blend Mode pop-up menu.
Observe the results (Figure 12).

Figure 12 Blending modes: Lighten upper-left,
Darken upper-right, Color Dodge lower-left, Hue
lower-right
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How to use the Vanishing Point filter
In many of the images you work with, you’ll need to make edits that involve perspective—the way an object appears
in relation to the viewer and the horizon. The Vanishing Point filter in Adobe Photoshop CS5 makes it easier to edit
images that have perspective planes—rectangular surfaces that seem to get smaller as they approach the horizon.
When you look up a hallway, for example, the walls appear to taper toward the horizon. In the illustration (Figure 1),
the train track rails seem to get closer together towards the horizon.

Figure 1 Image with perspective plane
When you use the Vanishing Point filter, you specify the planes in an image, and then apply edits such as painting,
cloning, copying or pasting, and transforming.
Your edits honor the perspective of the plane you’re working in—that is, if they are oriented correctly.
To use the Vanishing Point filter:

1. Start Photoshop and open an image that contains a
perspective plane.
2. Open the Layers panel.
3. Click the Create A New Layer button to add a new layer
(Figure 2).
When using the Vanishing Point filter, it is best to make
your changes in a separate layer so you do not alter your
original image.
4. Make sure the new layer in the Layers panel is selected
(Figure 2).
Create A New Layer button

Figure 2 Layers panel
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5. Choose Filter > Vanishing Point.
The Vanishing Point dialog box appears (Figure 3).
6. Your first step is to select a perspective plane to modify.
Make sure the Create Plane tool is selected (Figure 4).
7. Click the four points of a perspective plane.
In the example (Figure 5), four points on the train track
rails are selected. When you click the fourth point in the
plane, a grid forms between the four points (Figure 6).

Figure 3 Vanishing Point dialog box

Create Plane tool

Figure 4 Create Plane tool

Figure 5 Creating a plane
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8. Select the Brush tool in the Vanishing Point dialog box
(not in the Tools panel).
So you can see better, you can magnify the image by
using the Zoom tool.
The brush tip (normally a circle) becomes an oval that
continually re-aligns with the image plane as you move
the brush around (Figure 7).
9. Drag the pointer to paint in the image.
Following the lines of the plane is easier than it would be
without the Vanishing Point filter.
10. Select the Stamp tool in the Vanishing Point dialog box.
11. Hold down the Alt key (Windows) or Option key (Mac
OS) and click within the perspective plane to select an
area for cloning (Figure 8).

Zoom tool

12. Drag in the image to clone the area.

Figure 6 Perspective plane grid created

Brush tool

Grid

Observe that the shape of the clone area aligns with the
plane.
13. When you have completed your changes, click OK to
close the Vanishing Filter dialog box and apply the
changes to the image.
Because you began by adding a new layer, all changes
appear in the new layer.
Figure 7 Painting with the Vanishing Point brush

Source area for cloning

Cloned area

Figure 8 Cloning with Vanishing Point
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How to generate different file formats
Different mediums—print, web and video—require different file formats. This guide describes how to generate
appropriate file formats for these mediums by using Adobe Photoshop CS5.
When generating any image in Photoshop, it’s important to remember that when you save an image, Photoshop saves
the image as it appears onscreen. That is, if you have hidden some layers, they will not appear in the saved image.

Saving files for the web
For web pages, you will generally want to save photos in JPEG format. JPEG is used more than any other format for
photos on web pages. (Other web formats include GIF—usually used for images with limited colors—and PNG—a
less often used, but flexible format.)
JPEG is popular because it compresses well—that is, you can make files smaller without sacrificing quality.
However, if you compress too much, file quality will suffer; the trick is to find the right balance between image
quality and compression.
Photoshop makes this process easier through a command called Save For Web & Devices. You can use Save For Web
& Devices to preview JPEGs with different compression settings before you save them.
Note: When you save a file for the web, it appears at its full pixel size. The document size does not affect how the
image appears in a browser. For example, an image whose pixel size is 640 x 480 displays at that size in a browser.
The document size affects only how the image prints.
To save a file as a JPEG:

1. Start Photoshop and open an image.
2. Choose File > Save For Web & Devices.
The Save For Web & Devices dialog box appears
(Figure 1).
3. In the Optimized File Format pop-up menu, choose
JPEG, if it is not selected. (Figure 2).

Figure 1 Save For Web & Devices dialog box

Optimized File
Format menu

Figure 2 Optimized File Format menu
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4. Click the 2-Up tab to display both the original and a
preview of the file to be saved (Figure 3).
5. Adjust quality by using either the Compression Quality
pop-up menu or the Quality slider (Figure 4).
As you change settings, observe how the quality of the
lower (preview) photo appears compared to the file size.
Ideally, you want to find the right balance between
preserving compressed image quality against smallest file
size.
6. When you are satisfied, click Save.
Clicking Save automatically saves a copy of the image as
a JPEG with the settings you indicated. The original
image is left unchanged. For working purposes, you may
want to incorporate some of the settings into the
filename, such as “banner_high.jpg” for an image saved
as a high-quality JPEG.

Figure 3 Save For Web & Devices dialog box, 2up mode

After you save, the original file stays open in Photoshop.
Note: If the original image is also a JPEG (many digital
cameras use JPEG as a format), you need to save the
copy in a different location from the original (or give it a
different name) to avoid confusion.

Compression
Quality menu

Optimized File
Format menu

Quality slider

Figure 4 Save for web settings

Generating files for print
Generating files for print use is different from saving images for the web: you use an uncompressed file format and
you must be sure the file is at a high enough resolution (preferably 300 ppi) before you save it. It is always good to
import the image into Photoshop at the highest possible resolution to give more flexibility in the kinds of images you
can generate.
Note: You can print to a printer directly from any computer running Photoshop. The options described here are for
sending an image to a printer, to another computer to be printed, or to another application.
Generating files for print involves three steps:
1. Setting the image resolution to 300 ppi.
2. Converting the image to CMYK (if the image is going to an offset print vendor).
3. Generating a print-friendly (compression-free or lossless) format, such as TIFF.
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Setting resolution to 300 ppi

Setting a higher resolution is important to maintain flexibility and quality.
To set resolution to 300 ppi:

1. Open an image in Photoshop.
2. Choose Image > Image Size.
The Image Size dialog box appears (Figure 5).
3. Make sure the Resample Image option is not selected.
When you leave this option unselected, you ensure that
you’re only changing the image’s resolution, not
removing or adding pixels.
4. Enter 300 in the Resolution text box (Figure 5).
Make sure pixels/inch is selected as the units for
Resolution.
5. Click OK.

Resolution text box

Figure 5 Image Size dialog box
To preview an image at the size it will appear when printed, choose View > Print Size (you may need first to select
View > Show All Menu Items).
Converting images to CMYK

Computers use combinations of red, green, and blue (RGB) to display photos. Offset printing presses print full-color
photos, using cyan (blue), magenta (red), yellow, and black. This is known as CMYK printing. If you are printing to
an inkjet printer, you can leave the image in RGB mode, but if you are sending the image to an offset print vendor,
you need to convert the image to CMYK.
To view how the image will appear in CMYK, choose View > Proof Setup > Working CMYK. (For some images, you
may not observe any difference at all.) This preview is called a soft proof.
Note: Soft proofs are approximations. What you see onscreen depends on the quality and settings of your monitor as
well as the lighting conditions of your work environment. You may observe different results when you actually print.
Nevertheless, soft proofs can be useful.
Photoshop also enables you to preview how the image will appear on a range of different printers, including most
Epson models and offset printing. To view these, choose View > Proof Setup > Custom.
To convert an image to CMYK:

1. Save a copy of the image.
2. Choose Image > Mode > CMYK Color.
3. If the image has layers, Photoshop asks whether you wish
to flatten these. Click Yes.
(Because you saved a copy of the file, you can open the
saved copy to recover the layers.)
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Generating TIFFs

After you convert the image to CMYK and make sure it is at the correct resolution, you can save it in a print-friendly
format (a format with no compression, known as a lossless format). In this exercise, you will choose the TIFF format.
Note: Although TIFF is the most common lossless image format, you can also use EPS or an Adobe PDF.
To generate a TIFF:

1. Choose File > Save As.
The Save As dialog box appears (Figure 6).
2. In the Format box, choose TIFF (*.TIF, *.TIFF)
(Windows) or TIFF (Mac OS).
3. Click Save.
The TIFF Options dialog box appears (Figure 7).
4. Because the image is going to a printer, you do not need
to compress it. Leave Image Compression set to None.
Leave Pixel Order set to Interleaved.
Note: In practice, TIFF files are seldom compressed.
5. Set Byte Order to your operating system (Windows or
Mac OS).
6. Because the image is going to a printer, you also don’t
need to save the layers. Make sure Discard Layers And
Save A Copy is selected. This option flattens the layers in
the image.

Format pop-up menu

7. Click OK.
Note: If the image has only the Background layer, the
option Discard Layers And Save A Copy is not
available.

Figure 6 Save As dialog box

Figure 7 TIFF Options dialog box
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Printing images and saving print dialog settings

There may be occasions where you want to print a copy of your image to a local printer. Photoshop provides many
printing options, including the following printing commands:
Page Setup Displays options specific to your printer, printer drivers, and operating system.
Print Displays the Print dialog box, where you can preview the print job and select the printer, number of copies,
output options, and color management options.
Print One Copy Prints one copy of a file without displaying a dialog box.
Once you have established a preferred combination of format and color management options, you can save the print
dialog settings as a preset for use later.
To set Photoshop print options and print:

1. Choose File > Print.
The Print dialog box appears (Figure 8).
2. Do one or more of the following:
•

Use the Printer menu to select a printer.

•

Set the paper orientation to portrait or landscape.

•

Select the number of copies to print.

•

Adjust the position and scale of the image in relation to the selected paper size and orientation.

•

From the pop up menu:
◦

Set the Output options

◦

Set the Color Management options

3. Do one or more of the following:
•

To print the image, click Print.

•

To close the dialog box without saving the options, click Cancel.

•

To preserve the options and close the dialog box, click Done.

•

To print one copy of the image, choose File > Print One Copy.

•

To save the print options without closing the dialog box, hold down Alt (Windows) or Option (Mac OS), and
click Done or Print.

Note: If you get a warning that your image is larger than the printable area of the paper, click Cancel, choose File
> Print, and select the Scale To Fit Media option. To make changes to your paper size and layout, click Print
Settings, and attempt to print the file again.
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Specify color
management and
proofing options

Set paper
orientation

Preview print

Set printer and print job
options

Position and scale image

Specify prepress
output options

Figure 8 Print dialog box

Creating images for video
Photoshop can create images of various aspect ratios so that they appear properly on devices such as video monitors.
You can select a specific video option (using the New dialog box) to compensate for scaling when the final image is
incorporated into video.
Safe zones

The Film & Video preset also creates a document with nonprinting guides that delineate the action-safe and title-safe
areas of the image (Figure 9). Using the options in the Size menu, you can produce images for specific video
systems—NTSC, PAL, or HDTV.
Safe zones are useful when you edit for broadcast and videotape. Most consumer TV sets use a process called
overscan, which cuts off a portion of the outer edges of the picture, allowing the center of the picture to be enlarged.
The amount of overscan is not consistent across TVs. To ensure that everything fits within the area that most TVs
display, keep text within the title-safe margins, and all other important elements within the action-safe margins.
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Title safe
area (inner
rectangle)

Action safe area (outer
rectangle)

Figure 9 Video preset file size guides in a new document
To create an image for use in video:

1. Create a new document.
The New document dialog box appears (Figure 10).
2. From the Preset menu in the New dialog box, choose the
Film & Video preset.
3. Choose the size that is appropriate for the video system
on which the image will be shown. In this case, the
NTSC DV option is selected (Figure 11).
4. Click Advanced to specify a color profile and specific
pixel aspect ratio.
Important: By default, nonsquare pixel documents open
with Pixel Aspect Ratio Correction enabled. This setting
scales the image so it appears as it would on the
nonsquare-pixel output device (usually a video monitor).

Figure 10 New document dialog box

5. Click OK to close the New document dialog box.
6. Click OK to accept the “Pixel aspect ratio correction is
for preview purposes only. Turn it off for maximum
image quality” message.
The new document opens (Figure 9).

Figure 11 Film and video size preset options
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7. To view the image as it would appear on a computer
monitor (square pixel), choose View > Pixel Aspect Ratio
Correction.
For example, in Figure 12, a circular image is shown
displayed with Pixel Aspect Ratio Correction turned on
and then turned off.
Note: You can simultaneously view an image with the
Pixel Aspect Ratio Correction turned on and off. With the
nonsquare pixel image open and Pixel Aspect Ratio
Correction enabled, choose Window > Arrange > New
Window For [name of document]. With the new window
active, choose View > Pixel Aspect Ratio Correction to
turn off the correction.
8. If you have a display device, such as a video monitor,
connected to your computer via FireWire, you can
preview the document on the device:
•

To set output options before previewing the image,
choose File > Export > Video Preview.

•

To view the image without setting output options,
choose File > Export > Send Video Preview To
Device.

Note: When creating images for video, you can load a set
of video actions (included with Photoshop) that automate
certain tasks—such as scaling images to fit video pixel
dimensions and setting the pixel aspect ratio.
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Figure 12 Circle in NTSC DV (720 x 480 pixels)
document viewed on computer (square pixel)
monitor with Pixel Aspect Ratio Correction turned
on (top) and Pixel Aspect Ratio Correction turned
off (bottom)
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How to use measurement and analysis tools
When you’re working in a scientific or engineering context, you may need to analyze images before you present them
to your audience. Adobe Photoshop CS5 Extended provides a set of tools you can use for analyzing an image in terms
of area, perimeter, width, height, and so on. You do so by using the selection tools and the Ruler tool and then using
the Record Measurements command in the Analysis menu. Photoshop records measurements in the Measurement
Log (Figure 1). You can then export these measurements to a spreadsheet.

Figure 1 Measurement Log

Setting a measurement scale
Before you take measurements, you can set a measurement scale for the image in, for example, inches or centimeters.
Your measurements will be more useful to your audience if you use inches or centimeters instead of pixels.
You can set measurement scale in one of two ways:
•

Enter the entire width of the images in inches or centimeters.

•

Use the Ruler tool to measure a feature of the image with a known length. For example, if you know a
feature in the photo is four inches long, you can use the Ruler tool to measure the object in pixels and then
enter the length of the object as four inches.

With either method, your goal is to set pixels—the unit of measurement on the screen—equal to some measurement
used in the real world, such as inches or centimeters.
To set a measurement scale:

1. In Photoshop, open an image that is suitable for
measurment analysis.
2. Choose Analysis > Set Measurement Scale > Custom.
The Measurement Scale dialog box appears (Figure 2),
and the Ruler tool is automatically selected.
3. Move the pointer away from the dialog box.
The pointer changes to a Ruler icon.

© 2010 Adobe Systems Incorporated
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4. Drag the Ruler tool to measure an image feature for
which you know the length.
The width of the beetle in the example (Figure 3) is 1
inch. By measuring the width in pixels with the Ruler
tool, you can determine the number of pixels to an inch in
the image. Doing so lets you determine lengths in inches
for future measurements.
When you release the mouse, the Pixel length box has
been filled in with the measurement in pixels. Next, you
need to enter the measurement in inches.
5. Enter the feature’s length in inches (or another
measurement) in the Logical Length box of the
Measurement Scale dialog box (Figure 4).
In the example for the beetle (Figure 3), you would enter
1 for Logical Length.

Measured length

Figure 3 Using the Ruler tool with the
Measurement Scale dialog box

6. Enter your measurement unit in the Logical Units box.
For example, if you’re measuring in inches, enter inches.
7. Click Save Preset to save these settings as an option you
can access later.
This option is useful when you are measuring multiple
images with the same scale.
The Measurement Scale Preset dialog box appears.
8. Give the preset a name. Save it to a location you can find
later (Windows only).

Logical Length box

Logical Units box

Figure 4 Measurement Scale dialog box

9. Click OK to close the Measurement Scale Preset dialog
box.
10. Click OK to close the Measurement Scale dialog box.

Measuring objects with the selection tools
You can use any of the selection tools to select part of an image: the Magic Wand, the Lasso, the Rectangular
Marquee tool, the Quick Selection tool, and so on.
To measure an object with the selection tools:

1. Use one of the selection tools (such as the Quick
Selection tool, the Lasso tool, or the Polygonal Lasso
tool) from the Tools panel to select the object to be
measured (Figure 5).

Figure 5 Object selected
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2. Choose Analysis > Record Measurements.
The Measurement Log appears, with the new
measurement added (Figure 6).
3. Scroll right in the Measurement Log until you can view
Area, Perimeter, Height, and Width (Figure 7).

Figure 6 Measurement Log

Experiment with various selections and observe the
results in the Measurement Log. (Choose Analysis >
Record Measurements after each selection.)
Note: To do simultaneous, multiple counts of separate,
definable objects, hold down Shift while using one of the
selection tools. Choose Analysis > Record Measurements
to view the Measurement Log with multiple
measurements added (Figure 8).

Figure 7 Measurement Log with Area and
Perimeter showing

Figure 8 Multiple objects selected and measured

Measuring objects with the Ruler tool
You can also take measurements with the Ruler tool and record these in the Measurement Log.
To measure an object with the Ruler tool:

1. Click and hold the Eyedropper tool in the Tools panel and
select the Ruler tool (Figure 9).
2. Drag from the starting point to the ending point in the
image.
Note: If you hold down the Shift key while dragging, the
measurement line is limited to horizontal, vertical, or 45degree angle measurements.

Figure 9 Selecting the Ruler tool

3. Choose Analysis > Record Measurements.
The Measurement Log appears, with the new
measurement added (Figure 10).
Length and Angle have both been recorded for the
measurement. By default, these measurements appear at
the far right side of the Measurement Log. You may need
to scroll to the right to see these columns.

© 2010 Adobe Systems Incorporated
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Figure 10 Measurement Log

How to use measurement and analysis tools

3

Project 7 guide

Adobe Photoshop CS5 Extended

Exporting measurement data to a spreadsheet
After you have taken measurements, you can export them from the Measurement Log to a spreadsheet.
To export measurement data:

1. If it is not already visible, choose Window >
Measurement Log to display the Measurement Log
(Figure 11).
2. Select one or more rows by clicking on them. You can
select multiple rows by holding hold down Ctrl
(Windows) or Command (Mac OS).
3. Click the Export Selected Measurements icon in the
Measurement Log.

Export Selected Measurements icon

Figure 11 Measurement Log

4. In the dialog box that appears, save the file on your
system. Choose a location you can find later. The file will
have a .txt extension.
5. Open the file in a spreadsheet program (Figure 12).
Note: In Microsoft Excel, choose File > Open. In the
dialog box that appears, select All Files in the Files Of
Type menu (Windows) or the Enable menu (Mac OS).
Browse to the location you chose in step 4 and open the
.txt file.
The data appears in the spreadsheet program.
Figure 12 Exported data in a spreadsheet program
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How to understand color management
In working with images, you'll likely move color images from device to device. For example, you might scan an
image, view the image on your monitor at home, print the image on an inkjet printer to preview it, and then have it
printed professionally by a print vendor.
At each stage in this process, you can end up with color variations. The reason is this: These devices all have a limited
color gamut. Color gamut refers to the range of colors a device displays. After all, no device can reproduce the full
range of colors the human eye can see.
For example, monitors use RGB color. This color is created through a mix of red, green, and blue light. Because it
depends on light, RGB tends to be better at bright colors—like those in a neon sign—and less adept with dull
colors—blacks and some pastels. CMYK, in contrast, is used by four-color printers, and is a mix of cyan, magenta,
yellow, and black. Because it depends on light being reflected off a page, CMYK tends to be better at pastels and pure
black.
Colors might vary for one of the following reasons:
•

Differences in image sources—whether the image is from a camera or scanned in.

•

The way software applications define color.

•

Your choice of print media. For example, newsprint paper reproduces a smaller gamut than magazinequality paper.

•

Natural variations between devices—monitors differ based on manufacturer and monitor age.

Each device operates within a specific color space that can produce a certain range, or gamut, of colors. Because of
these varying color spaces, colors can shift in appearance as you transfer documents between different devices. For
example, a shade of blue with the values R 25, G 200, B 225 might appear slightly different when you scan an image
with this color than when you view it on a monitor or print it.
Monitor profiles describe how the monitor is currently reproducing color. You should create this profile first, because
you need to view colors accurately on your monitor to make design decisions. If what you see on your monitor does
not represent the actual colors in your document, you will not be able to maintain color consistency. For more
information on creating monitor profiles, see Monitor Profiles in Photoshop Help.
Input device profiles describe what colors an input device is capable of capturing or scanning. If your digital camera
offers a choice of profiles, Adobe recommends selecting Adobe RGB. Otherwise, use sRGB (this is the default for
most cameras).
Output device profiles describe the color space of output devices such as a desktop printer or a printing press. If
you're printing to your desktop printer, you can set this through the Print dialog box. When you print, the color
management system uses output device profiles to properly map the colors in a document to the colors within the
gamut of an output device's color space. Ideally, the output profile should also consider specific printing conditions,
such as the type of paper and ink. For example, glossy paper can display a different range of colors than matte paper.
Most newer inkjet printers include profiles to handle a range of such conditions, and you can often use these profiles
to best effect.

Managing color when you open files
You can solve the problem of working with different color spaces by using a color management system, such as the
one included with Adobe Photoshop CS5 Extended. This color management system handles a lot of these choices
automatically, but it's useful to understand color management so you can address problems as they crop up.
Photoshop provides options for you to manage the way color profiles are interpreted when you open files. You set
these options through the Color Settings dialog box, available through the Edit menu.
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The settings you choose in the Color Settings dialog box determine the way colors are applied for both RGB and
CMYK. When you choose RGB or CMYK in the Images > Mode menu, the colors displayed in these modes are
determined by the Color Settings dialog box.

Pretested sets of options in the Color Settings dialog box
Although you can customize the options in the Color Settings dialog box, Adobe provides pretested sets of options
you can use. These are available in the Settings menu at the top of the Color Settings dialog box.These settings have
been tested by Adobe to work with most monitors (for screen output) and printers (for print output) in North America.
Here are three sets of settings you will find useful:
•

North America General Purpose 2 works well if you are exporting to both web and print formats. For
example, this setting group uses the sRGB IEC61966-2 setting for the RGB working space. This working
space reflects the settings on most computer monitors, low-end printers, and scanners.

•

North America Prepress 2 works well if you are exporting to a printing press. For example, this setting
group uses the Adobe RGB (1998) setting for the RGB working space. This working space reflects an RGB
range that corresponds more closely to CMYK (which is what printing presses use).

•

North America Web/Internet works well if you are exporting to the Internet only. All images are converted
to the sRGB IEC61966-2 working space.

How Photoshop handles color spaces in opened files
When you open a file, Photoshop compares the colors in the file's color space with the colors defined in the Color
Settings dialog box. By selecting the Ask When Opening option, you can have Photoshop ask you how to proceed
when it encounters a different color space. If this option is not selected, Photoshop automatically converts these
colors to the working space settings in the Color Settings dialog box. For example, if the image you're opening has
been created by using an sRGB IEC61966-2 B color space, and the Color Settings dialog box has Adobe RGB (1998)
working space for RGB, Photoshop converts the sRGB colors to Adobe RGB.
To use the Color Settings dialog box:

1. Start Photoshop.
2. Choose Edit > Color Settings.
The Color Settings dialog box appears (Figure 1).
In the Settings menu, you can choose from a series of
preset settings. For most print purposes, you can choose
North America General Purpose 2.
These settings have been tested by Adobe to work with
most monitors (for screen output) and printers (for print
output) in North America.
3. Move the pointer over the menus in the Color Settings
dialog box to view more information on these options.
Information appears in the Description box at the bottom
of the dialog box.
4. Change the Settings to North America Prepress 2 and
observe the results. Remember, North American Prepress
2 is best for exporting to a printing press, so Photoshop
changes RGB to Adobe RGB (1998). With North
American Prepress 2, Ask When Opening is selected to
preserve the integrity of colors as you import them.
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Using soft proofing
You can use soft proofing to proof on-screen. Soft proofing refers to changing on-screen colors to mimic the colors at
actual printing.
To use soft proofing:

1. Start Photoshop and open an image. If possible, open an
image with a wide color range, so as to best observe the
effects of soft proofing.
First, you're going to soft proof the image as it would
appear with CMYK printing.
2. Choose View > Proof Setup > Working CMYK
(Figure 2). As you do, look carefully at the image's
colors. You should notice a slight shift.
Note: The amount of color shift depends on the current
settings in the Color Settings dialog box, the image's
colors, and other factors.

Figure 2 Sample CMYK proof

Now you're going to soft proof an inkjet printer.
3. Choose View > Proof Setup > Custom.
The Customize Proof Condition dialog box appears
(Figure 3).
4. Confirm the Preview option is selected.
This lets you view changes on-screen as you make them.
5. Select Kodak 5205/7205 Printing Density (By Adobe)
from the Device To Simulate menu.

Figure 3 Customize Proof Condition dialog box

Photoshop soft proofs the image as it would appear when
printed with Kodak 5205/7205 film (Figure 4).
Observe the results in the image.
6. Click Cancel to close the Customize Proof Condition
dialog box without keeping changes.

Figure 4 Sample Kodak 5205/7205 proof
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Managing colors when printing
You can also set options for color management when you print to your printer. In the Color Management area of the
Print dialog box, you can configure whether colors are managed by Photoshop or your printer and specify preferences
for how colors are handled.
Most new inkjet photo printers come with fairly accurate profiles built into the driver. You may end up with the best
results—and save time—by letting the printer select the profile.
To view the Color Management area of the Print dialog box:

1. Open an image in Photoshop.
2. Choose File > Print. (You do not need to have a printer
currently connected to your printer for this exercise.)
The Print dialog box appears (Figure 5).
The Color Management area should be active on the right
side of the dialog box.
3. If Color Management is not selected, select it from the
pop-up menu.
4. Move the pointer over the menus in the sections labeled
Color Handling, Printer Profile, and Rendering Intent.

Figure 5 Print dialog box

Information on the option selected in each menu appears
in the lower-right section of the dialog box. For example,
in the section Color Handling, you should see Printer
Manages Colors selected in the menu. This option asks
your printer to determine how colors are printed.
5. When you've reviewed these options, click Cancel to
close the Print dialog box.

Rendering intent
Rendering intent refers to the way colors are converted from one system to another. When you print, you're
converting from one colorspace (Photoshop) to another (your printer). Rendering intents set the rules that determine
how colors are adjusted. The product of a rendering intent depends on the colors in your image and the current
settings in the Color Settings dialog box. Some profiles produce identical results for different rendering intents.
Photoshop sets a default rendering intent according to the profile you've selected in the Color Settings dialog box. For
example, if you chose a color setting for North America or Europe, the default rendering intent is Relative
Colorimetric. Generally, it's a good idea to go with these defaults, especially if you're still learning about color
management.
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